[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Broadcom 59xx interface - network woes continue.



i would suggest that you look at tux-mobile.org and the other
linux_on_laptop websites.
these websites generally have a lot of information.  while the information
may be for other distros, they may provide helpful insights into your
situation.
since dell is installing ubuntu on this laptop, i would check with the dell
site for information and also ubuntu's web site (webforums has been helpful
for me).
I don't use fedora but they will likely have helpful information

the ubuntu bcm drivers works great--wired and wireless.

also, is your hard drive in good condition?  i have had two hard drives
(that worked under windows) have problems with network interfaces under RHEL
WS and ubuntu.  one drive also had problems with windows so i had to use the
seagate disktool to re-initialize the hard drive before it would work; i
have had the same thing happen where the hard drive was faulty.  the
symptons are the same or similiar to what you have mentioned.


On 9/11/07, Wartnick, James <James Wartnick bestbuy com> wrote:
>
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA256
>
> Everyone,
>
> I have been struggling with this new dell laptop 1420 for the past
> couple of months, and I have posted some similar questions on a prior
> occasion. I'm
> hoping that someone has encountered the same problems and have actually
> gotten this to work. I have been trying to get either the Broadcom 59xx
> gigabit network interface and/or the intel wireless interface working.
> After about a month of frustration with the intel driver, I'm back
> focusing
> on the Broadcom 59XX driver again (without success).
>
> I've tried ndiswrapper with the XP driver without the success
> (completely messes up the router and everything attached to it). So I
> checked out
> broadcom's website for their driver. They have a 57XX driver for linux
> which I installed. It seems to install without issues - and I'm able to
> start up the
> interface. However, for some reason it doesn't detect any link. This is
> the closest I've gotten thus far (without system and/or router hangs)
> and am
> wondering if someone can help me get this thing working. When I look at
> the routing tables and configuration, all information looks good. When I
> type: ethtool eth1, I get some information, but at the bottom it states:
> "link detected: no" - which I think is the problem. Because of that, I
> can not ping the router or any other computer on the network. It states
> the "destination is unreachable".
>
> When I look at /var/log/messages, it states
> "Link is up at 100 Mbps, full duplex", <nl>
> "ADDRCONF(NETDEV_UP): eth1: link is not ready" <nl>
> New relevant interface eth1.IPv4 for mDNS
> Joining mDNS multicast group on interface eth1.IPv4 with address
> 192.168.1.11
> Registering new address record for 192.168.1.11 on eth1
> Withdrawing address record for 192.168.1.11 on eth1
> Leaving mDNS multicast group on interface eth1.IPv4 with address
> 192.168.1.11
>
> Any help is GREATLY appreciated. I hope I'm close - and sorry for the
> redundant posts.
>
> Thanks.
>
> - -Jim
>
>
> -----BEGIN PGP SIGNATURE-----
> Version: PGP Universal 2.6.3
> Charset: US-ASCII
>
> wsBVAwUBRuaTm5B7Jds0myI1AQhY7Af9GNCbjyuP3AunADmgE/4CHcuU2JjLxfET
> aeC7ip5V4B7GPMiVduFtfQyBqDpYNbn07oTikuUXsK7QAfPupZeeIymRrQpNuFus
> rneOi40/5enQlIdFbKOM3kJwufvWEGP27yAfmKuPjAARZajzZRb3yJ+hOJ/wkacG
> ONTr2I+wH5I1I79wtrn1j/Z3mexA3F/VRuMQeXDqlggc/zcsvAlR13Y/C8v/Kfpk
> FUVCwaGBXXz0MyQXLDeYRRf5YB/CkWt8OUFAdEaEoj8Rrtl+RN3W6Jr9e9WOKjT8
> vmCrvAAtaJIQ21VLacX9+BhvpdFQkvbPvYUS87ukCZNxVACJ2Kji6Q==
> =KWuP
> -----END PGP SIGNATURE-----
>
> --
> redhat-list mailing list
> unsubscribe mailto:redhat-list-request redhat com?subject=unsubscribe
> https://www.redhat.com/mailman/listinfo/redhat-list
>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]