[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Installing MySQL via RPM on RHEL4 glibc errors



 When I try to install mysql5 on rhel4 I get errors saying glibc needs
updated but when I do rpm -qa | grep glibc it tells me I have glibc2.3.4
which is newer than the version the mysql rpm tells me I need?  I'm just
trying to get MySQL installed.  Can someone help me out?  Exact errors are
below...


[root localhost ~]# rpm -i MySQL-server-standard-5.0.22-0.rhel4.ia64.rpm
warning: MySQL-server-standard-5.0.22-0.rhel4.ia64.rpm: V3 DSA signature:
NOKEY, key ID 5072e1f5
error: Failed dependencies:
        libc.so.6.1()(64bit) is needed by
MySQL-server-standard-5.0.22-0.rhel4.ia64
        libc.so.6.1(GLIBC_2.2)(64bit) is needed by
MySQL-server-standard-5.0.22-0.rhel4.ia64
        libc.so.6.1(GLIBC_2.2.4)(64bit) is needed by
MySQL-server-standard-5.0.22-0.rhel4.ia64
        libc.so.6.1(GLIBC_2.3)(64bit) is needed by
MySQL-server-standard-5.0.22-0.rhel4.ia64
        libcrypt.so.1(GLIBC_2.0)(64bit) is needed by
MySQL-server-standard-5.0.22-0.rhel4.ia64
        libdl.so.2(GLIBC_2.0)(64bit) is needed by
MySQL-server-standard-5.0.22-0.rhel4.ia64
        libdl.so.2(GLIBC_2.1)(64bit) is needed by
MySQL-server-standard-5.0.22-0.rhel4.ia64
        libm.so.6.1()(64bit) is needed by
MySQL-server-standard-5.0.22-0.rhel4.ia64
        libpthread.so.0(GLIBC_2.2)(64bit) is needed by
MySQL-server-standard-5.0.22-0.rhel4.ia64
[root localhost ~]#
[root localhost ~]#
[root localhost ~]# rpm -qa | grep glibc
glibc-2.3.4-2.41
glibc-2.3.4-2.41
glibc-common-2.3.4-2.41
[root localhost ~]#


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]