[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: In Squid, resolving problem



Hello All,
Thanks for reply
we block all PC on firewall, So without proxy we can't browse.
and we have another squid server which is very old, and resolving all web
sites.
but my new proxy server doesn't do this
i do not know why ?
can any one tell me whats the problem ?

On Mon, Aug 25, 2008 at 3:23 PM, Vivek Mangal <vivek mangal9685 gmail com>wrote:

> Hello All,
> I configured a Squid server
> i am regularly browsing web sites through this proxy server.
> and in this proxy server  nothing is blocked.
> i made an entry at last in /etc/squid/squid.conf file
> http_access allow all (To allow all web sites)
>
> but some time clients did not browsed.
> So i congiured DNS server also on this Proxy server.
> and the DNS server is running properly.
> but nothing happen
> and i also try to resolve their ip through (on client side)
> host <web site> <DNS server ip>
> and it resolved.
> but i can not brows that web site.
> i saw this problem specially in .net / .in domains and get error like this
> error: the request URL could not be retrieved.
>
>
> i think i have some mistake in squid.conf file
> in squid i just set port number as like
> 192.168.1.1:3128
> and make an entry at last in file which is
> http_access allow all
> please tell me where i am wrong ?
>
> --
> With Regards,
> Vivek Mangal
> Project Assistant
> IC Design Group
> CEERI, Pilani
> Call +91-9829681753
>
>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]