[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: an authentication problem




on the machine that they can't log into I would first of all try getent passwd -- can you see their accounts? Even if th accounts are stored in NIS or ldap you should see them if the machine is set up to. If not then thats the problem, if yes then try to su to one of those accounts to see if that works. If it does, then it looks like the problem is perhaps when they ssh to the machine, is AllowUsers set in /etc/ssh/sshd_config perhaps not allowing them? Perhaps you could log into one of the machines they are using and try ssh -v to the machine as one of them.

hope that helps

John


On Fri, 4 Jan 2008, Paula J. Lindsay wrote:

Hi everyone,
I just set up a RHE 4. I got it registered with RH and the updates going so I thought everything was fine. Then the lab called me back, they weren't able to log in. I looked at the messages and I see the people who tried to log in, which is everyone in
this particular lab, and they are all getting the same error:

Jan 4 10:32:45 leila sshd(pam_unix)[12276]: 2 more authentication failures; logname= uid=0 euid=0 tty=ssh ruser= rhost=serendipity user=felitsky

when myself or someone that is not in the lab logs in it is fine. Can anyone help me out. I've checked off the firewall, exported the users from their home directory, but it didn't fix the problem. Can any help me? Has this happened to anyone out there
in RH world?  Many thanks in advance for any help.
Paula

--
Paula J. Lindsay
IT Analyst III
Research Computing
10550 North Torrey Pines Road
La Jolla, CA  92037
858.784.9378 (office)
858.784.9301 (fax)
paula scripps edu

--
redhat-list mailing list
unsubscribe mailto:redhat-list-request redhat com?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]