[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

update failures on RHEL 3



doing an update -u I
got update errors on a number 
of packages , precisely those 
that have been superceded by others:

how do I resolve this ?

Thank You,

JYard
UCLA

Name-Version-Release        obsoleted by      Name-Version-Release
------------------------------------------------------------------------
-------
gaim-1.0.1-1.RHEL3                      pidgin-1.5.1-1.el3

mozilla-1.4.3-3.0.4                     seamonkey-1.0.9-0.7.el3

mozilla-chat-1.4.3-3.0.4                seamonkey-chat-1.0.9-0.7.el3

mozilla-mail-1.4.3-3.0.4                seamonkey-mail-1.0.9-0.7.el3

mozilla-nspr-1.4.3-3.0.4                seamonkey-nspr-1.0.9-0.7.el3

mozilla-nss-1.4.3-3.0.4                 seamonkey-nss-1.0.9-0.7.el3

ethereal-0.10.5-0.30E.2                 wireshark-0.99.5-EL3.1



ailed running transaction of  packages:
('file /usr/lib/libnspr4.so conflicts between attempted installs of
mozilla-nspr-1.7.13-1.1.3.1 and seamonkey-nspr-1.0.9-0.7.el3', (6,
'/usr/lib/libnspr4.so', 0L))
('file /usr/lib/libplc4.so conflicts between attempted installs of
mozilla-nspr-1.7.13-1.1.3.1 and seamonkey-nspr-1.0.9-0.7.el3', (6,
'/usr/lib/libplc4.so', 0L))
('file /usr/lib/libplds4.so conflicts between attempted installs of
mozilla-nspr-1.7.13-1.1.3.1 and seamonkey-nspr-1.0.9-0.7.el3', (6,
'/usr/lib/libplds4.so', 0L))
('file /usr/lib/libnss3.so conflicts between attempted installs of
mozilla-nss-1.7.13-1.1.3.1 and seamonkey-nss-1.0.9-0.7.el3', (6,
'/usr/lib/libnss3.so', 0L))
('file /usr/lib/libnssckbi.so conflicts between attempted installs of
mozilla-nss-1.7.13-1.1.3.1 and seamonkey-nss-1.0.9-0.7.el3', (6,
'/usr/lib/libnssckbi.so', 0L))
('file /usr/lib/libsmime3.so conflicts between attempted installs of
mozilla-nss-1.7.13-1.1.3.1 and seamonkey-nss-1.0.9-0.7.el3', (6,
'/usr/lib/libsmime3.so', 0L))
('file /usr/lib/libsoftokn3.so conflicts between attempted installs of
mozilla-nss-1.7.13-1.1.3.1 and seamonkey-nss-1.0.9-0.7.el3', (6,
'/usr/lib/libsoftokn3.so', 0L))
('file /usr/lib/libssl3.so conflicts between attempted installs of
mozilla-nss-1.7.13-1.1.3.1 and seamonkey-nss-1.0.9-0.7.el3', (6,
'/usr/lib/libssl3.so', 0L))
('file /etc/gre.d/gre.conf conflicts between attempted installs of
mozilla-1.7.13-1.1.3.1 and seamonkey-1.0.9-0.7.el3', (6,
'/etc/gre.d/gre.conf', 0L))
('file /usr/bin/mozilla conflicts between attempted installs of
mozilla-1.7.13-1.1.3.1 and seamonkey-1.0.9-0.7.el3', (6,
'/usr/bin/mozilla', 0L))
('file /usr/share/man/man1/mozilla.1.gz conflicts between attempted
installs of mozilla-1.7.13-1.1.3.1 and seamonkey-1.0.9-0.7.el3', (6,
'/usr/share/man/man1/mozilla.1.gz', 0L))
('file /usr/bin/gaim conflicts between attempted installs of
pidgin-1.5.1-1.el3 and gaim-1.5.0-11.el3', (6, '/usr/bin/gaim', 0L))
('file /usr/include/gaim/config.h conflicts between attempted installs
of pidgin-1.5.1-1.el3 and gaim-1.5.0-11.el3', (6,
'/usr/include/gaim/config.h', 0L))
('file /usr/include/gaim/remote-socket.h conflicts between attempted
installs of pidgin-1.5.1-1.el3 and gaim-1.5.0-11.el3', (6,
'/usr/include/gaim/remote-socket.h', 0L))
('file /usr/include/gaim/remote.h conflicts between attempted installs
of pidgin-1.5.1-1.el3 and gaim-1.5.0-11.el3', (6,
'/usr/include/gaim/remote.h', 0L))
('file /usr/include/gaim/version.h conflicts between attempted installs
of pidgin-1.5.1-1.el3 and gaim-1.5.0-11.el3', (6,
'/usr/include/gaim/version.h', 0L))
('file /usr/lib/gaim/autorecon.so conflicts between attempted installs
of pidgin-1.5.1-1.el3 and gaim-1.5.0-11.el3', (6,
'/usr/lib/gaim/autorecon.so', 0L))
('file /usr/lib/gaim/docklet.so conflicts between attempted installs of
pidgin-1.5.1-1.el3 and gaim-1.5.0-11.el3', (6,
'/usr/lib/gaim/docklet.so', 0L))
('file /usr/lib/gaim/extplacement.so conflicts between attempted
installs of pidgin-1.5.1-1.el3 and gaim-1.5.0-11.el3', (6,
'/usr/lib/gaim/extplacement.so', 0L))





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]