Can't Boot or Rescue

Dave Martini martini1 at
Thu Jan 8 18:13:21 UTC 2009

Have you tried booting in emergency mode?
At the grub screen hit the space bar to intercept the booting and edit 
the kernel line at the end type in the word emergency.


Redhatter wrote:
> Hannibal S. Jackson wrote:
>> Got a linux server, a sysadmin accidentally pulled the power to the 
>> server thinking it went elsewhere. Server and RAID crashed hard, now 
>> server will not come back up. Powering up server dies and it complains 
>> about label = / not being found and that the kernel has panicked - not 
>> syncing - trying to kill INIT and it dies. Tried to boot of 
>> installation CD into rescue mode, claims there are no linux partitions 
>> available; however, if we let it go through the beginning phase of the 
>> install, it picks up the disks and sees the existing partitions. 
>> Because it doesn't find the partition it won't mount /mnt/sysimage or 
>> whatever it's called, therefore, I can't run FDISK -L. Any ideas on 
>> how to recover the partition and bring the machine back up so I can 
>> run an FSCK on the RAID b/c I'm sure those disks are not in a great 
>> state right now either. Thanks.
> That's some weird kind of RAID there ... or do you have a RAID 0 
> (striping)? Hardware RAID or software RAID?
> If you say "those disks are not in a great state right now", do you mean 
> that the hardware is probably defect?
> Pulling the plug that should not have _that_ effect.

More information about the redhat-list mailing list