[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: X won't start at bootup but will start at prompt with startx



It is in run level 5.
The system tries to start the X server and after a few attempts I get a message that says Failed to start the X server. It is likely that it is not setup correctly.
It then lets me select the screen resolution size and monitor type.
I have it set to 800x600 as this is a laptop with a 15" screen.
800x600 works when I type startx at the prompt it does start the X display at that point but not on bootup
for some reason.
This is also a Vitrual Machine that I'm booting VMware on the laptop and the Virtual Machine is what is having the problem with the X server starting. I wonder if it's a VMware problem or a video driver issue. The laptop is a Dell E6400 XFR with an Nvidia Quadro NVS 160M.
Dave.


On Jul 3, 2009, at 3:25 PM, Thomas Fess wrote:

Find out the init level 3 or 5




________________________________
From: Dave Martini <martini1 llnl gov>
To: General Red Hat Linux discussion list <redhat-list redhat com>
Sent: Thursday, July 2, 2009 5:34:37 PM
Subject: X won't start at bootup but will start at prompt with startx

I have a RHEL5 machine where X window display won't start when the
machine boots up. I get the option to reconfigure it but the settings
are correct.
When I have it drop me to a system login prompt without X and I log
in and type startx it works.

Anyone know what might be going on here?

Thanks.
Dave Martini
LLNL

-- redhat-list mailing list
unsubscribe mailto:redhat-list-request redhat com?subject=unsubscribe
https://*www.*redhat.com/mailman/listinfo/redhat-list




--
redhat-list mailing list
unsubscribe mailto:redhat-list-request redhat com?subject=unsubscribe
https://*www.*redhat.com/mailman/listinfo/redhat-list




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]