[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

unable to find php-mysql dependency for el5



Hi there,

I am unable to find php-mysql dependency for el5. I attempted to use rpmfind.net to find the proper file. What else can I do?

 $ sudo rpm -ivh phpmyadmin-2.11.9.5-1.el5.rf.noarch.rpm
Password:
warning: phpmyadmin-2.11.9.5-1.el5.rf.noarch.rpm: Header V3 DSA signature: NOKEY, key ID 6b8d79e6
error: Failed dependencies:
        php-mysql >= 4.1.0 is needed by phpmyadmin-2.11.9.5-1.el5.rf.noarch

Here is the rpmfind results link
http://www.rpmfind.net/linux/rpm2html/search.php?query=php-mysql&submit=Search+...



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]