[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Can't update RHEL 5 system



On Thu, Jul 29, 2010 at 10:52 AM, Paolo Galtieri <pgaltieri gmail com>wrote:

> When I run
>
>  yum -y update
>
> on one of my RHEL 5 systems I get:
>
> ---> Package xen-libs.i386 0:3.0.3-105.el5_5.4 set to be updated
> ---> Package xulrunner.i386 0:1.9.2.7-3.el5 set to be updated
> --> Finished Dependency Resolution
> xen-3.0.3-105.el5_5.3.i386 from installed has depsolving problems
>  --> Missing Dependency: xen-libs = 3.0.3-105.el5_5.3 is needed by package
> xen-3.0.3-105.el5_5.3.i386 (installed)
> Error: Missing Dependency: xen-libs = 3.0.3-105.el5_5.3 is needed by
> package xen-3.0.3-105.el5_5.3.i386 (installed)
>  You could try using --skip-broken to work around the problem
>  You could try running: package-cleanup --problems
>                        package-cleanup --dupes
>                        rpm -Va --nofiles --nodigest
>
> Any idea how to fix this without having to remove and re-install packages?
>

Try:

yum -y update --skip-broken

>
> Paolo
>
> --
> redhat-list mailing list
> unsubscribe mailto:redhat-list-request redhat com?subject=unsubscribe
> https://www.redhat.com/mailman/listinfo/redhat-list
>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]