[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

vncviewer can't wake up my display



Hi,

Particulars:
   Red Hat Enterprise Linux Client release 5.5 (Tikanga)
   VNC Server Enterprise Edition E4.5.4 (r41964) - built Jun 14 2010 09:46:36
   Graphics card: nvidia Quadro FX 570


I am running VNC Server in "service mode" (vnc.so) on my Linux system
and connecting via vncviewer from my Window XP laptop.  The connection
is established without incident.  The problem is that if I have not used
my Linux box is roughly 30 min, something turns off my display and when
that happens I can't wake it up from the vncviewer.

The first thing I tried was to disable the screensaver, but that did not
resolve my problem.  The screen was still going blank after roughly 30
minutes on non-use.

I did a Google search and saw the following bugzilla report:
   Bug 581478 vnc.so : VNC viewer blocked when dpms becomes active on
              the server side.

However, my system reports that the DPMS extensions are not present.
Although, it sure acts as if the DPMS extensions _are_ present.
Therefore, I tried the workaround (from the buzilla report) of setting
"ServerArgsLocal=-dpms -v -s 0" in /usr/share/config/kdm/kdmrc but it
didn't make any difference.

Therefore, something is apparently turning off the display but I have no
idea what.  Furthermore, once the display goes off I cannot wake it up
via vncviewer.

Any assistance would be appreciated.

Regards,

-- 
Mun



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]