[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Can't update RHEL 5 system



When I run

  yum -y update

on one of my RHEL 5 systems I get:

---> Package xen-libs.i386 0:3.0.3-105.el5_5.4 set to be updated
---> Package xulrunner.i386 0:1.9.2.7-3.el5 set to be updated
--> Finished Dependency Resolution
xen-3.0.3-105.el5_5.3.i386 from installed has depsolving problems
--> Missing Dependency: xen-libs = 3.0.3-105.el5_5.3 is needed by package xen-3.0.3-105.el5_5.3.i386 (installed) Error: Missing Dependency: xen-libs = 3.0.3-105.el5_5.3 is needed by package xen-3.0.3-105.el5_5.3.i386 (installed)
 You could try using --skip-broken to work around the problem
 You could try running: package-cleanup --problems
                        package-cleanup --dupes
                        rpm -Va --nofiles --nodigest

Any idea how to fix this without having to remove and re-install packages?

Paolo



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]