[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Can't update RHEL 5 system



On 07/28/2010 07:52 PM, Paolo Galtieri wrote:
---> Package xen-libs.i386 0:3.0.3-105.el5_5.4 set to be updated
---> Package xulrunner.i386 0:1.9.2.7-3.el5 set to be updated
--> Finished Dependency Resolution
xen-3.0.3-105.el5_5.3.i386 from installed has depsolving problems
--> Missing Dependency: xen-libs = 3.0.3-105.el5_5.3 is needed by
package xen-3.0.3-105.el5_5.3.i386 (installed)
Error: Missing Dependency: xen-libs = 3.0.3-105.el5_5.3 is needed by
package xen-3.0.3-105.el5_5.3.i386 (installed)

It looks like xen-3.0.3-105.el5_5.4.i386 is not available in your repository. Are you hosting your own repositories locally or are you using a public repository? Can you verify that xen-3.0.3-105.el5_5.4.i386 is available from one of your repositories?


--
Josh Miller, RHCE/VCP
Seattle, WA
Linux Solutions Provider
Website:  http://itsecureadmin.com/



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]