[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Can't update RHEL 5 system



On 07/29/2010 09:06 AM, Josh Miller wrote:
On 07/28/2010 07:52 PM, Paolo Galtieri wrote:
---> Package xen-libs.i386 0:3.0.3-105.el5_5.4 set to be updated
---> Package xulrunner.i386 0:1.9.2.7-3.el5 set to be updated
--> Finished Dependency Resolution
xen-3.0.3-105.el5_5.3.i386 from installed has depsolving problems
--> Missing Dependency: xen-libs = 3.0.3-105.el5_5.3 is needed by
package xen-3.0.3-105.el5_5.3.i386 (installed)
Error: Missing Dependency: xen-libs = 3.0.3-105.el5_5.3 is needed by
package xen-3.0.3-105.el5_5.3.i386 (installed)

It looks like xen-3.0.3-105.el5_5.4.i386 is not available in your repository. Are you hosting your own repositories locally or are you using a public repository? Can you verify that xen-3.0.3-105.el5_5.4.i386 is available from one of your repositories?


I do not host my own repositories.  I'm using the standard RH repositories.

[root playin ~]# yum list all | grep xen-libs
xen-libs.i386                          3.0.3-105.el5_5.3      installed
xen-libs.i386 3.0.3-105.el5_5.5 rhel-i386-server-5

The package is available, and is now version 5.5, but the problem still exists. I believe the problem is that the xen package depends on version 5.3 of xen-libs. So until there is an update to the xen package I'm going to continue to see this failure.

Paolo



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]