[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Why no wireshark-gnome package?



How do I go about subscribing to that channel?  I tried subscribing to it
via RHN, but I could not get RHN to tellme I was subscribed.  I go to the
list of channels and select the optional channel for RHEL6.  I go to target
systems and I click on subscribe, but nothing happens.  I get no feedback.
When I click on subscribed systems it tells me I'm not subscribed.  Can
anyone point me to instructions?  When I tried to login to rhn by running
rhn_register on my RHEL 6 system I get:

Problem registering system:

Error Message:
    Insufficient Software Channel Entitlements:

    cfid8998  Red Hat Enterprise Linux Workstation (v. 6)

note: One of the above Software Channel Entitlement(s) are required
to provides access to: cid10550 Red Hat Enterprise Linux Workstation (v. 6
for x86_64)
Error Class Code: 70
Error Class Info:
     All available subscriptions for the requested channel have been
exhausted.
     Please contact a Red Hat Network Sales associate.
Explanation:
     An error has occurred while processing your request. If this problem
     persists please enter a bug report at bugzilla.redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem.

But RHN says I have an entitlement to updates for RHEL6.  So what the is
going on?

The whole entitlement process is so confusing and difficult to use.

Paolo

On Sat, Apr 9, 2011 at 1:53 PM, inode0 <inode0 gmail com> wrote:

> On Sat, Apr 9, 2011 at 3:46 PM, Paolo Galtieri <pgaltieri gmail com>
> wrote:
> > On 04/09/11 13:28, carlopmart wrote:
> >>
> >> On 04/09/2011 10:17 PM, Paolo Galtieri wrote:
> >>>
> >>> Folks,
> >>> why is there no wireshark-gnome package in RHEL6 as there is in RHEL5
> >>> and all Fedora releases? The wireshark-gnome package is what actually
> >>> has the wireshark application. It makes it very hard to debug network
> >>> issues without wireshark.
> >>
> >> wireshark-gnome exists in RHEL6:
> >>
> >> [carlos silmaril ~]$ rpm -qa |grep wireshark-gnome
> >> wireshark-gnome-1.2.13-1.el6_0.2.i686
> >>
> >> You can find it in supplementary or optional channel (I don't remember)
> ..
> >>
> >>
> > My point is that it's not part of the standard install as it is with
> RHEL5
> > and Fedora.  If I do
> >
> > yum list all | grep wireshark
> > wireshark.x86_64                 1.2.15-1.el6_0.1
> @rhel-x86_64-workstation-6
> > wireshark.i686                   1.2.15-1.el6_0.1
> rhel-x86_64-workstation-6
> >
> > Only the wireshark packages show up.
>
> Subscribe to the optional channel and install it. There are close to
> 3000 other packages there that just didn't make the cut for the
> installation DVD. Not nearly everything fits there any longer.
>
> John
>
> --
> redhat-list mailing list
> unsubscribe mailto:redhat-list-request redhat com?subject=unsubscribe
> https://www.redhat.com/mailman/listinfo/redhat-list
>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]