[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Java on RH enterprise 4



I have an application to be downloaded to my RH Enterprise 4
System that requires Java jre or jdk version 1.5 .
If I do an rpm -qa I get :

# rpm -qa | grep java
java-1.4.2-gcj-compat-1.4.2.0-27jpp
gcc-java-3.4.6-11.el4_8.1

I don't think this is telling me what I want to knoq.

How do I determin what level jre / jdk I have on this system ?

JYard
UCLA


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]