[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: segmentation



should yum remove the pack or disabled in the config file of apache.

Thanks
madunix

On Tue, Sep 6, 2011 at 10:21 AM, Daniel Carrillo
<daniel carrillo gmail com> wrote:
> 2011/9/6 madunix gmail com <madunix gmail com>:
>> I am running Web apache2 server on RHEL6.1 64bit
>> [root server1 lib]# rpm -aq | grep http
>> httpd-2.2.15-9.el6_1.2.x86_64
>> httpd-devel-2.2.15-9.el6_1.2.x86_64
>> httpd-manual-2.2.15-9.el6_1.2.noarch
>> httpd-tools-2.2.15-9.el6_1.2.x86_64
>> jakarta-commons-httpclient-3.1-0.6.el6.x86_64
>>
>> In the apache log I keep getting
>> [root server1 httpd]# tail -f error_log
>> [Sun Sep 04 16:44:13 2011] [notice] child pid 2581 exit signal
>> Segmentation fault (11)
>> [Sun Sep 04 16:44:16 2011] [notice] child pid 10754 exit signal
>> Segmentation fault (11)
>> [Sun Sep 04 16:44:20 2011] [notice] child pid 10777 exit signal
>> Segmentation fault (11)
>> [Sun Sep 04 16:44:20 2011] [notice] child pid 10779 exit signal
>> Segmentation fault (11)
>> [Sun Sep 04 16:47:03 2011] [error] [client 10.5.1.32] Invalid method
>> in request exit
>> [Sun Sep 04 16:50:22 2011] [error] [client 10.6.40.55] Directory index
>> forbidden by Options directive: /var/www/html/
>> [Sun Sep 04 16:50:23 2011] [error] [client 10.6.40.55] File does not
>> exist: /var/www/html/favicon.ico
>> [Sun Sep 04 16:50:27 2011] [notice] child pid 10786 exit signal
>> Segmentation fault (11)
>> [Sun Sep 04 16:50:27 2011] [notice] child pid 10790 exit signal
>> Segmentation fault (11)
>> [Sun Sep 04 16:51:26 2011] [notice] child pid 11016 exit signal
>> Segmentation fault (11)
>>
>> [root server1 yum.repos.d]# free -m
>>             total       used       free     shared    buffers     cached
>> Mem:         15941       1652      14289          0        128        597
>> -/+ buffers/cache:        926      15015
>> Swap:        18127          0      18127
>> [root server1 yum.repos.d]# uname -a
>> Linux server1.cdsjordan.com 2.6.32-131.12.1.el6.x86_64 #1 SMP Sun Jul
>> 31 16:44:56 EDT 2011 x86_64 x86_64 x86_64 GNU/Linux
>> [root server1 yum.repos.d]#
>>
>> Could it be hardware problem RAM issue, or bug with php and apache?
>>
>> the following php module are installed
>> [root server1 yum.repos.d]# rpm -aq | grep php
> ...
>> php-eaccelerator-0.9.6.1-1.el6.x86_64
> ...
>
>> What could be the problem....?
>
>
> Did you try to disable eAccelerator first ? this is my bet.
>
> In any case it seems a problem related to application level (
> eAcceletaror or the application itself).
>
> Hope this helps.
> Kind Regards.
>
> --
> redhat-list mailing list
> unsubscribe mailto:redhat-list-request redhat com?subject=unsubscribe
> https://www.redhat.com/mailman/listinfo/redhat-list
>



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]