[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problems with cups 1.4.2-48



I have samba running and can connect to the server via Macs and Windows.

On Tue, Feb 19, 2013 at 1:29 PM, <white heron yahoo com> wrote:

> It's recommend you get samba package from the right repo mirrors.
>
>
>
> Sent from Yahoo! Mail for iPhone
>
>  ------------------------------
> * From: * Doll, Margaret Ann <margaret_doll brown edu>;
> * To: * General Red Hat Linux discussion list <redhat-list redhat com>;
> * Subject: * Re: Problems with cups 1.4.2-48
> * Sent: * Tue, Feb 19, 2013 4:50:01 PM
>
>   I do have 631 open.  I even tried the printing with the firewall off.
>
> I believe the problem is that I need cups-lpd installed.
>
> On Tue, Feb 19, 2013 at 11:48 AM, <m roth 5-cent us> wrote:
>
> > Doll, Margaret Ann wrote:
> > > I am unable to have myRed Hat Enterprise Linux Server release 6.3
> > > (Santiago) system serve as a print server.  How do I get this server to
> > > allow lpd service to Windows, Macs and other linux computers on the
> > network?
> > >
> > > I see that Red Hat Enterprise Linux Server release 5.9 (Tikanga)  used
> > > eggcups with cups to act as a server.
> >
> > Do you have the firewall open for lpd?
> >
> >      mark
> >
> > --
> > redhat-list mailing list
> > unsubscribe mailto:redhat-list-request redhat com?subject=unsubscribe
> > https://www.redhat.com/mailman/listinfo/redhat-list
> >
> --
> redhat-list mailing list
> unsubscribe mailto:redhat-list-request redhat com?subject=unsubscribe
> https://www.redhat.com/mailman/listinfo/redhat-list
>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]