[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: I updated a RH server to 6.4 and can't get remote printing to work



I was afraid that the clients could not access the printer server.  ssh
works from the clients, but printing fails.

The jobs start sending from the cient, but then stalls.  The mac client
gets the message that the printer is in use.
The job never prints.

I have all the printers on the server set up to share.  I did notice that
the new cups does not have cups-lpd.  We are using lpd from the clients to
connect to the server.  The cold cups 1.1 had cups-lpd which ran.  cups 1.4
on the new system does not have this component.

How do I attach clients to be able to print from the server?


On Sun, Mar 30, 2014 at 4:43 PM, Doll, Margaret Ann <margaret_doll brown edu
> wrote:

> Disabling selinux did not help.
>
>
>
>
> On Sun, Mar 30, 2014 at 4:30 PM, Doll, Margaret Ann <
> margaret_doll brown edu> wrote:
>
>> I forgot about the ??? selinix program.
>>
>>
>> On Sun, Mar 30, 2014 at 3:41 PM, Doll, Margaret Ann <
>> margaret_doll brown edu> wrote:
>>
>>> I copied over the printers.conf and cups.conf from the earlier RedHat
>>> system.
>>>
>>> Printing works fine from the server.
>>>
>>> I have opened the iptables for port 613.  I have opened /etc/host.allow
>>> for the remote systems.
>>>
>>> The remote systems get "printer is in use" when I try to send jobs
>>> through the server.
>>>
>>> The error_log in /var/log/cups says
>>>
>>> Unable to restore printers.conf.
>>>
>>> localhost:631 works fine on the server.
>>>
>>
>>
>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]