[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: I updated a RH server to 6.4 and can't get remote printing to work



The problem concerned xinetd.d/cups-lpd.  This had to be enabled and the
port set to 515.

"iptables" had to include access to port 515

service iptables start
service xinetd start
service cupe restart

Service now works.

Thanks for your suggestions.


On Sun, Mar 30, 2014 at 6:16 PM, Doll, Margaret Ann <margaret_doll brown edu
> wrote:

> It was a typo.
>
>
> On Sun, Mar 30, 2014 at 6:09 PM, Fred Smith <fredex fcshome stoneham ma us
> > wrote:
>
>> On Sun, Mar 30, 2014 at 05:13:59PM -0400, Doll, Margaret Ann wrote:
>> <snip>
>> > >>> I have opened the iptables for port 613.
>> <snip>
>> > >>> localhost:631 works fine on the server.
>>
>> So, which is it, 613, or 631? If you opened port 613, then you shouldn't
>> expect it to work.
>>
>> (I know, probably a typo... but I had to mention it.)
>>
>> --
>> ---- Fred Smith -- fredex fcshome stoneham ma us-----------------------------
>>                        I can do all things through Christ
>>                               who strengthens me.
>> ------------------------------ Philippians 4:13
>> -------------------------------
>>
>> --
>> redhat-list mailing list
>> unsubscribe mailto:redhat-list-request redhat com?subject=unsubscribe
>> https://www.redhat.com/mailman/listinfo/redhat-list
>>
>
>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]