[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[rhelv6-list] is anyone else having multi-arch issues with neon?



The RHEA-2013:1188-1 neon bug fix suddenly wants to pull in
32-bit versions on my 64-bit systems, which is causing 
"yum update" to fail with multilib protection problems,
particularly:

  Protected multilib versions: neon-0.29.3-3.el6_4.x86_64 !=
neon-0.29.3-2.el6.i686

Eventually I'm going to get tired of running:
    yum update --exclude neon

Is everyone else suffering from this too, and do we need to
open a case with Redhat about it?

-- Jim Leinweber
State Laboratory of Hygiene, University of Wisconsin - Madison
<jim leinweber slh wisc edu>       phone +1 608 221 6281
PGP fp: D573 AF7D F484 EE2A F0B6  B7DB A870 7518 F87D A0D1




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]