[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Amarok 2.0 - has anybody tried it?

Rex Dieter wrote:
Valent Turkovic wrote:

On Fri, 2007-07-06 at 13:16 +0200, dragoran wrote:
"Amarok 2.0 will require KDE4. Tarballs of KDE4 are periodically
released, but the plan is to work off of KDE trunk. It is not known
whether alpha1 works with Amarok 2.0 or not."
Yup, KDE4 packages are needed, but not all. I downloaded source for KDE4
and started compiling using this guide:

but I didn't succeed ;(

Fedora is (still) missing a few needed deps... redland is one.

quick-n-dirty srpms are available from:

I've tried building kdelibs from that directory but I get a ton of these errors:

ERROR 0002: file '/opt/kde4/bin/ksvgtopng' contains an invalid rpath '/usr/local/lib' in [/opt/kde4/lib:/usr/local/lib]

Is there any option I need to set in order to get past that? The compile itself looks fine.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]