[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora & Sound: an excercise in frustration


The sound situation is appalling: since FC6, my sounds stops/starts
working with pretty much _every_ kernel update! Don't worry, the
steady state is that it's not working. It will start working for a
short lived kernel version, but people are diligently working to
fix it back to its non-working state.

Hardware (bog standard):
  [root dimi ~]# lspci | grep -i audio
  00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 02)

   Standard FC6, now F7

   system-config-soundcard doesn't recognize the card, it will not even
   list it. FC6 was off/on, which the last kernel being on. Then I 
   updated to F7, goodbye sound! I tried everything, nothing helped. 
   No errors, logs, etc. Previous kernel somehow worked, it took me
   by surprise since I though it will be a cold day in hell before I 
   see sound working. But I was happy nonetheless. Now the 3228 kernel
   fixed it again, its no longer recognized.

What gives?!?

I've been using Linux since 1996, and I can say I've never had a more
frustrating, aggravating, nerve shattering experience. Never before have
I encountered so much flakiness!

Dimi Paun <dimi lattica com>
Lattica, Inc.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]