[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: another spin of TeX Live 2009 packages



On Monday 31 August 2009 Jindrich Novy wrote:
> This should be fixed with the new packages in the repository now.
>
> The new packages obsolete the ancient tetex stuff:
> tetex-tex4ht
> tetex-IEEEtran
> tetex-bytefield
> tetex-elvevier
> tetex-perltex
> tetex-prosper
>
> and these utilities:
> dvipdfm
> dvipdfmx
> dvipng
> xdvi
> xdvipdfmx
>
> Installation of LyX/dvipdfm, etc. should work fine now.
>
> Jindrich

Thank you. :-)

I have successfully updated my system. The only problem I had was a2ps that 
requires tetex-fonts. After removing a2ps the update worked.

-- 
José Abílio


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]