[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090901 changes



Compose started at Tue Sep  1 06:15:07 UTC 2009

New package bickley
        A meta data management API and framework
New package camorama
        Gnome webcam viewer
New package hunspell-shs
        Shuswap hunspell dictionaries
New package maven2-plugin-shade
        Maven Shade Plugin
New package openocd
        Debugging, in-system programming and boundary-scan testing for embedded devices
New package plexus-naming
        Plexus Naming Component
New package plexus-registry
        Plexus Registry Component
New package system-config-audit
        Utility for editing audit configuration
New package tuna
        Application tuning GUI & command line utility
New package uClibc
        C library for embedded Linux
New package vemana2000-fonts
        Unicode compliant OpenType font for Telugu
Updated Packages:

AcetoneISO2-2.0.4-1.fc12
------------------------
* Mon Aug 31 2009 Tom "spot" Callaway <tcallawa redhat com> - 2.0.4-1
- Update to 2.0.4


abrt-0.0.8-1.fc12
-----------------
* Wed Aug 26 2009 Jiri Moskovcak <jmoskovc redhat com> 0.0.8-1
- new version
- resolved: Bug 518420 -  ordinary user's abrt-applet shows up for root owned crashes (npajkovs)
- GUI: added support for gettext (+part of czech translation) (jmoskovc)
- added support for saving settings (zprikryl)
- fixed conf: comment in the middle of the line isn't supported anymore (zprikryl)
- BZ#518413 PATCH ... furious kerneloops reporting (aarapov)
- GUI: added first part of support for gettext (jmoskovc)
- add new parameter to FileTransfer plugin (dnovotny)
- added support for updating abrt's table (zprikryl)
- added check for cc-list and reporter. +1 is created iff reporter is somebody else and current user isn't in cc list. (zprikryl)
- GUI: few improvements, to be more userfriendly (jmoskovc)
- LOGGER: return valid uri of the log file on succes (jmoskovc)
- GUI: bring the GUI up to front instead of just blinking in taskbar (trac#60, rhbz#512390) (jmoskovc)
- Try to execute $bindir/abrt-gui, then fall back to $PATH search. Closes bug 65 (vda.linux)
- APPLET: added popup menu (trac#37, rhbz#518386) (jmoskovc)
- Improved report results (zprikryl)
- Fixed sigsegv (#rhbz 518609) (zprikryl)
- GUI: removed dependency on libsexy if gtk2 >= 2.17 (jmoskovc)
- fixed signature check (zprikryl)
- KerneloopsSysLog: check line length to be >= 4 before looking for "Abrt" (vda.linux)
- Comment cannot start in the middle of the line. Comment has to start by Char # (first char in the line) (zprikryl)
- command mailx isn't run under root anymore. (zprikryl)
- GUI: added horizontal scrolling to report window (jmoskovc)
- GUI: added clickable link to "after report" status window (jmoskovc)
- added default values for abrt daemon (zprikryl)
- Plugins/CCpp: remove trailing \n from debuginfo-install's output (vda.linux)
- explain EnableGPGCheck option better (vda.linux)
- mailx: correct English (vda.linux)
- Bugzilla.conf: correct English (vda.linux)
- GUI: nicer after report message (jmoskovc)
- BZ plugin: removed /xmlrpc.cgi from config, made the report message more user friendly (jmoskovc)
- CCpp plugin: do not abort if debuginfos aren't found (vda.linux)
- abrt.spec: bump version to 0.0.7-2 (vda.linux)
- mailx removed dangerous parameter option (zprikryl)
- minimum timeout is 1 second (zprikryl)
- in case of plugin error, don't delete debug dumps (zprikryl)
- abrt-gui: fix crash when run by root (vda.linux)
- and lot more in git log ...

* Thu Aug 20 2009 Jiri Moskovcak <jmoskovc redhat com> 0.0.7.2-1
- new version
- fixed some bugs found during test day


arora-0.9.0-1.fc12
------------------
* Fri Jul 31 2009 Jaroslav Reznik <jreznik redhat com> - 0.9.0-1
- Update to 0.9.0


banshee-1.5.1-0.2.git20090831.fc12
----------------------------------
* Mon Aug 31 2009 Michel Salim <salimma fedoraproject org> - 1.5.1-0.1.git20090831.fc12
- Update to latest snapshot

* Mon Aug 31 2009 Michel Salim <salimma fedoraproject org> - 1.5.1-0.2.git20090831.fc12
- Build with clutter support


bisho-0.11-3.fc12
-----------------
* Mon Aug 31 2009 Peter Robinson <pbrobinson gmail com> 0.11-3
- Add upstream patch for gconf schema name


clustermon-0.16.1-2.fc12
------------------------
* Mon Aug 31 2009 Ryan McCabe <rmccabe redhat com> - 0.16.1-2
- Forward port from F11.


compat-gcc-34-3.4.6-18
----------------------
* Mon Aug 31 2009 Karsten Hopp <karsten redhat com> 3.4.6-18
- strip -march=z9-109 and -mtune=z10 from OPT_FLAGS on s390, s390x
  (#519507)


conexus-0.9.0-3.fc12
--------------------
* Thu Aug 27 2009 Tomas Mraz <tmraz redhat com> - 0.9.0-2
- rebuilt with new openssl

* Thu Aug 27 2009 Warren Togami <wtogami redhat com> - 0.9.0-3
- rebuild


deltarpm-3.5-0.git.20090831.1.fc12
----------------------------------
* Mon Aug 31 2009 Jonathan Dieter <jdieter lesbg com> - 3.5-0.git.20090831.1
- Add python bindings sub-package
- Fix build error


directfb-1.4.2-3.fc12
---------------------
* Mon Aug 31 2009 kwizart < kwizart at gmail.com > - 1.4.2-3
- Update to 1.4.2
- Add dfbtest_sync and pxa3xx_dump


eb-4.4.1-1.fc12
---------------
* Mon Aug 31 2009 Jens Petersen <petersen redhat com> - 4.4.1-1
- update to 4.4.1 (Mamoru Tasaka, #518072)


eblook-1.6.1-6.fc12
-------------------
* Mon Aug 31 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1.6.1-6
- F-12: Rebuild against new eb


ebnetd-1.0-7.fc12
-----------------
* Mon Aug 31 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1.0-7
- F-12: Rebuild against new eb


ebview-0.3.6.2-2.fc12
---------------------
* Sun Aug 30 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.3.6.2-2
- F-12: Rebuild against new eb


eclipse-3.5.0-0.9.fc12
----------------------
* Mon Aug 31 2009 Alexander Kurtakov <akurtako redhat com> 1:3.5.0-0.9
- Remove all testframework sources, patches, build and etc.


eclipse-testframework-3.5.0-3.fc12
----------------------------------
* Mon Aug 31 2009 Alexander Kurtakov <akurtako redhat com> 3.5.0-3
- Move library.xml patch from eclipse srpm.


emacs-23.1-6.fc12
-----------------
* Mon Aug 31 2009 Daniel Novotny <dnovotny redhat com> 1:23.1-6
- fixed buffer menu (#515722)


emacs-magit-0.7-6.fc12
----------------------
* Wed Aug 26 2009 Tom Moertel <tom moertel com> - 0.7-6
- Updated for Magit 0.7 final release (note: upstream removed FDL from tarball)


fontconfig-2.7.2-1.fc12
-----------------------
* Mon Aug 31 2009 Behdad Esfahbod <besfahbo redhat com> - 2.7.2-1
- Update to 2.7.2


ghc-GLUT-2.1.1.2-2.fc12
-----------------------
* Mon Aug 31 2009 Jens Petersen <petersen redhat com> - 2.1.1.2-2
- devel package requires freeglut-devel
- move BRs to source (base) package


git-1.6.4.2-1.fc12
------------------
* Sun Aug 30 2009 Todd Zullinger <tmz pobox com> - 1.6.4.2-1
- git-1.6.4.2


gupnp-0.12.8-4.fc12
-------------------
* Mon Aug 31 2009 Peter Robinson <pbrobinson gmail com> 0.12.8-4
- some spec file cleanups, depend on libuuid instead of e2fsprogs-devel


httping-1.3.1-1.fc12
--------------------
* Mon Aug 31 2009 Dan Horák <dan[at]danny.cz> - 1.3.1-1
- Updated to new upstream version 1.3.1
- Updated the strndup patch

* Thu Jul 16 2009 Fabian Affolter <fabian bernewireless net> - 1.3.0-1
- Updated to new upstream version


ibus-table-cangjie-1.2.0.20090831-2.fc12
----------------------------------------
* Mon Aug 31 2009 Caius 'kaio' Chance <k AT kaio.me> - 1.2.0.20090831-1.fc12
- Updated source.
- Added CangJie (big) table.

* Mon Aug 31 2009 Caius 'kaio' Chance <k AT kaio.me> - 1.2.0.20090831-2.fc12
- Typo in file section.


ibus-table-erbi-1.2.0.20090901-1.fc12
-------------------------------------
* Tue Sep 01 2009 Caius 'kaio' Chance <k at kaio.me> - 1.1.0.20090901-1.fc12
- Updated source with fixes on format of erbi standard table.


kvirc-4.0.0-0.15.20090831svn3442.fc12
-------------------------------------
* Mon Aug 31 2009 Alexey Kurov <nucleo fedoraproject org> - 4.0.0-0.15.20090831svn3442
- r3442: added option for using cmake flags from environment variables
- Added -DUSE_ENV_FLAGS=ON for using default cmake flags


libXtst-1.0.99.2-3.fc12
-----------------------
* Mon Aug 31 2009 Caolán McNamara <caolanm redhat com> 1.0.99.2-3
- Resolves: rhbz#513753 libXtst-devel requires libXi-devel for 
  included headers


libhugetlbfs-2.6-1.fc12
-----------------------
* Mon Aug 31 2009 Eric Munson <ebmunson us ibm com> 2.6-1
- Updating for the libhugetlbfs-2.6 release


lohit-fonts-2.4.2-1.fc12
------------------------
* Mon Aug 31 2009 Pravin Satpute <psatpute redhat com> - 2.4.2-1
- upstream new release
- rh bugzilla bug fixes 520032 520033 520034 520035 520036 520037 520038 520039 
- rh bugzilla bug fixes 520040 520041 520042 520043 520045 520046 520049 520050 520051


maven-surefire-2.3-7.7.fc12
---------------------------
* Mon Aug 31 2009 Alexander Kurtakov <akurtako redhat com> 0:2.3-7.3
- Install JPP.maven2.plugins-surefire-plugin.pom now that we have maven 2.0.8.

* Mon Aug 31 2009 Alexander Kurtakov <akurtako redhat com> 0:2.3-7.4
- Disable not needed BRs.

* Mon Aug 31 2009 Alexander Kurtakov <akurtako redhat com> 0:2.3-7.5
- Revert previous change.

* Mon Aug 31 2009 Alexander Kurtakov <akurtako redhat com> 0:2.3-7.6
- Really remove maven2-plugin-surefire BR.

* Mon Aug 31 2009 Andrew Overholt <overholt redhat com> 0:2.3-7.7
- Bump release to rebuild

* Wed Aug 19 2009 Alexander Kurtakov <akurtako redhat com> 0:2.3-7.2
- Don't install JPP.maven2.plugins-surefire-plugin.pom to fix conflict with maven2 2.0.4.

* Tue Aug 18 2009 Alexander Kurtakov <akurtako redhat com> 0:2.3-7.1
- Update to 2.3 - sync with jpackage.


maven2-2.0.8-1.4.fc12
---------------------
* Mon Aug 31 2009 Alexander Kurtakov <akurtako redhat com> 0:2.0.8-1.4
- Move missing dependencies to without_bootstrap blocks.


mc-4.7.0-0.4.pre2.fc12
----------------------
* Tue Sep 01 2009 Jindrich Novy <jnovy redhat com> 4.7.0-0.4.pre2
- update to 4.7.0-pre2


mingw32-glibmm24-2.21.4-1.fc12
------------------------------
* Mon Aug 31 2009 Thomas Sailer <t sailer alumni ethz ch> - 2.21.3-1
- update to 2.21.3 match native package

* Mon Aug 31 2009 Thomas Sailer <t sailer alumni ethz ch> - 2.21.4-1
- update to 2.21.4 match native package


mingw32-gtkmm24-2.17.2-1.fc12
-----------------------------
* Mon Aug 31 2009 Thomas Sailer <t sailer alumni ethz ch> - 2.17.2-1
- update to 2.17.2 to match native


mojito-0.20-5.fc12
------------------
* Mon Aug 31 2009 Peter Robinson <pbrobinson gmail com> 0.20-3
- Rebuild for new NetworkManager

* Mon Aug 31 2009 Peter Robinson <pbrobinson gmail com> 0.20-4
- Add patch for detection of new NetworkManager

* Mon Aug 31 2009 Peter Robinson <pbrobinson gmail com> 0.20-5
- Actually commit patch for detection of new NetworkManager


mutter-moblin-0.35.4-1.fc12
---------------------------
* Mon Aug 31 2009 Peter Robinson <pbrobinson gmail com> 0.35.4-1
- New 0.35.4 upstream release


mysql-5.1.37-5.fc12
-------------------
* Mon Aug 31 2009 Tom Lane <tgl redhat com> 5.1.37-5
- Work around unportable assumptions about stpcpy(); re-enable main.mysql test
- Clean up some obsolete parameters to the configure script


mysql-gui-tools-5.0r14-1.fc12
-----------------------------
* Mon Aug 31 2009 Dennis Gilmore <dennis ausil us> - 5.0r14-1
- update to 5.0r14

* Fri Aug 21 2009 Tomas Mraz <tmraz redhat com> - 5.0r12-13
- rebuilt with new openssl

* Sat Jul 25 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 5.0r12-12
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild


nss-3.12.3.99.3-30.fc12
-----------------------
* Mon Aug 31 2009 Elio Maldonado<emaldona redhat com> - 3.12.3.99.3-30
- Fix FORTIFY_SOURCE buffer overflows in test suite on ppc and ppc64 - bug 519766
- Fixed requires and buildrequires as per recommendations in spec file review


nss-softokn-3.12.3.99.3-24.fc12
-------------------------------
* Mon Aug 31 2009 Elio Maldonado<emaldona redhat com> - 3.12.3.99.3-24
- Fixed test on %postun to avoid returning 1 when nss-softokn instances still remain


nx-3.3.0-37.fc12
----------------
* Fri Aug 21 2009 Tomas Mraz <tmraz redhat com> - 3.3.0-37
- rebuilt with new openssl

* Sat Jul 25 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 3.3.0-36
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild


octave-forge-20090607-12.fc12
-----------------------------
* Mon Aug 31 2009 Alex Lancaster <alexlan[AT]fedoraproject org> - 20090607-9
- Temporarily disable java build again

* Mon Aug 31 2009 Alex Lancaster <alexlan[AT]fedoraproject org> - 20090607-10
- Re-enable parallel package, fixed in upstream SVN (diff r5742:6118)
- Disable include patch, now part of parallel patch

* Mon Aug 31 2009 Alex Lancaster <alexlan[AT]fedoraproject org> - 20090607-11
- Fixed shell globbing in build and install sections that missed
  packages with subminor versions (thanks Dmitri Sergatskov)
- Add patch from upstream SVN (r5936) to build fixed-0.7.10 package 
- Renumber patches

* Mon Aug 31 2009 Alex Lancaster <alexlan[AT]fedoraproject org> - 20090607-12
- Add patch from upstream SVN (r6073) for 'vrml'
- Disable 'fixed' package again, patch fixed the build but fails at
  install-time on i686 probably for similar reasons java- fails to
  install

* Thu Aug 20 2009 Alex Lancaster <alexlan[AT]fedoraproject org> - 20090607-7
- More build failures: remove java, report upstream as (yet) another
  broken package.

* Thu Aug 20 2009 Alex Lancaster <alexlan[AT]fedoraproject org> - 20090607-8
- Add patch from upstream SVN (r6098) to fix 'java' build.
- Disable spanish package: doesn't build with Octave 3.2

* Wed Aug 19 2009 Alex Lancaster <alexlan[AT]fedoraproject org> - 20090607-4
- Add patch from SVN upstream (r6116) to fix build of parallel package
  (bump version of package to 2.0.1)

* Wed Aug 19 2009 Alex Lancaster <alexlan[AT]fedoraproject org> - 20090607-5
- Disable 'parallel' and associated patches temporarily just to get
  the whole thing to build and fix broken deps (upstream working on
  it)

* Wed Aug 19 2009 Alex Lancaster <alexlan[AT]fedoraproject org> - 20090607-6
- More build failures: temporarily disable graceplot, report upstream
  as (yet) another broken package.

* Tue Aug 18 2009 Alex Lancaster <alexlan[AT]fedoraproject org> - 20090607-3
- Temporarily remove ftp because of build problems with SWIG upstream.


openssh-5.2p1-21.fc12
---------------------
* Mon Aug 31 2009 Jan F. Chadima <jchadima redhat com> - 5.2p1-21
- rearange selinux patch to be acceptable for upstream
- replace seftp patch by an upstream version


openssl-1.0.0-0.6.beta3.fc12
----------------------------
* Mon Aug 31 2009 Tomas Mraz <tmraz redhat com> 1.0.0-0.6.beta3
- fix openssl dgst -dss1 (#520152)


paraview-3.6.1-6.fc12
---------------------
* Mon Aug 31 2009 Orion Poplawski <orion cora nwra com> - 3.6.1-6
- Don't ship lproj, conflicts with vtk


parted-1.9.0-14.fc12
--------------------
* Mon Aug 31 2009 Joel Granados <jgranado redhat com> 1.9.0-14
- Patchs for 'commit to os' for linux.  Thx to hansg.


perl-AnyEvent-5.11-2.fc12
-------------------------
* Mon Aug 31 2009 kwizart < kwizart at gmail.com > - 5.11-2
- Update to 5.112   (rpm version : 5.11 )


perl-BDB-1.84-1.fc12
--------------------
* Mon Aug 31 2009 kwizart < kwizart at gmail.com > - 1.84-1
- Update to 1.84
- Add Patch to get rid of common:sense


perl-Crypt-OpenSSL-DSA-0.13-14.fc12
-----------------------------------
* Mon Aug 31 2009 Stepan Kasal <skasal redhat com> - 0.13-14
- re-enable tests


perl-Devel-FindRef-1.42-6.fc12
------------------------------
* Mon Aug 31 2009 Nicolas Chauvet (kwizart) 1.42-5
- Update internal version to 1.422


perl-IO-Async-0.23-1.fc12
-------------------------
* Mon Aug 31 2009 kwizart < kwizart at gmail.com > - 0.23-1
- Update to 0.23


perl-JSON-2.15-3.fc12
---------------------
* Mon Aug 31 2009 Chris Weyl <cweyl alumni drew edu> 2.15-3
- update filtering


qt-4.5.2-13.fc12
----------------
* Mon Aug 31 2009 Than Ngo <than redhat com> - 4.5.2-13
- fix for CVE-2009-2700


rpmconf-0.1.8-1.fc12
--------------------
* Mon Aug 31 2009 Miroslav Suchy <msuchy redhat com> 0.1.8-1
- fix copy and past typo


sane-backends-1.0.20-7.fc12
---------------------------
* Mon Aug 31 2009 Nils Philippsen <nils redhat com> - 1.0.20-7
- fix --enable-rpath


selinux-policy-3.6.30-1.fc12
----------------------------
* Mon Aug 31 2009 Dan Walsh <dwalsh redhat com> 3.6.29-2
- Allow gssd to send signals to users
- Fix duplicate label for apache content

* Mon Aug 31 2009 Dan Walsh <dwalsh redhat com> 3.6.30-1
- Update to upsteam


setroubleshoot-2.2.24-1.fc12
----------------------------
* Mon Aug 31 2009 Dan Walsh <dwalsh redhat com> - 2.2.23-3
- Add PackageKit requires

* Mon Aug 31 2009 Dan Walsh <dwalsh redhat com> - 2.2.24-1
- Fix permissive fix

* Thu Aug 27 2009 Dan Walsh <dwalsh redhat com> - 2.2.23-2
- Move  python-slip-dbus requirement to server package


squid-3.0.STABLE18-3.fc12
-------------------------
* Mon Aug 31 2009 Henrik Nordstrom <henrik henriknordstrom net> - 3.0.STABLE18-3
- Bug #520445 silence logrotate when Squid is not running


tryton-1.2.2-1.fc12
-------------------
* Mon Aug 31 2009 Dan Horák <dan[at]danny.cz> 1.2.2-1
- update to upstream version 1.2.2


trytond-1.2.2-1.fc12
--------------------
* Mon Aug 31 2009 Dan Horák <dan[at]danny.cz> 1.2.2-1
- update to upstream version 1.2.2


uim-1.5.6-2.fc12
----------------
* Mon Aug 31 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1.5.6-2
- F-12: Rebuild against new eb


waf-1.5.9-1.fc12
----------------
* Mon Aug 31 2009 Thomas Moschny <thomas moschny gmx de> - 1.5.9-1
- Update to 1.5.9.
- Rebase libdir patch.


xforms-1.0.92-0.1.pre7.fc12
---------------------------
* Mon Aug 31 2009 Rex Dieter <rdieter fedoraproject org> - 1.0.91-2
- %files: fix %defattr typo
- drop libXpm-devel from x_deps

* Mon Aug 31 2009 Rex Dieter <rdieter fedoraproject org> - 1.0.92-0.1.pre7
- xforms-1.0.92pre7


yum-3.2.23-15.fc12
------------------
* Mon Aug 31 2009 Seth Vidal <skvidal at fedoraproject.org> - 3.2.23-15
- one more head update - fixes some fairly ugly but kind of minor bugs


Summary:
Added Packages: 11
Removed Packages: 0
Modified Packages: 64
Broken deps for i386
----------------------------------------------------------
	389-ds-base-1.2.2-1.fc12.i686 requires libcrypto.so.8
	anaconda-12.17-1.fc12.i686 requires libnm_glib.so.0
	anaconda-12.17-1.fc12.i686 requires libaudit.so.0
	anerley-0.0.20-3.fc12.i686 requires libmissioncontrol-client.so.0
	anerley-devel-0.0.20-3.fc12.i686 requires pkgconfig(libmissioncontrol)
	anjal-0.1.0-0.7.20090821git5ac8bfe.fc12.i686 requires libmissioncontrol-client.so.0
	asterisk-1.6.1-0.24.rc1.fc12.i686 requires libssl.so.8
	asterisk-1.6.1-0.24.rc1.fc12.i686 requires libcrypto.so.8
	asterisk-fax-1.6.1-0.24.rc1.fc12.i686 requires libspandsp.so.1
	asterisk-snmp-1.6.1-0.24.rc1.fc12.i686 requires libcrypto.so.8
	asterisk-voicemail-imap-1.6.1-0.24.rc1.fc12.i686 requires libssl.so.8
	asterisk-voicemail-imap-1.6.1-0.24.rc1.fc12.i686 requires libcrypto.so.8
	chunkd-0.4-4.fc12.i686 requires libssl.so.8
	chunkd-0.4-4.fc12.i686 requires libcrypto.so.8
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-cairo-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.i586 requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.9.4-1.fc12.i586 requires libclutter-gtk-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.i586 requires libclutter-glx-0.9.so.0
	clutter-gtkmm-devel-0.9.4-1.fc12.i586 requires pkgconfig(clutter-gtk-0.9)
	cluttermm-0.9.4-1.fc12.i586 requires libclutter-glx-0.9.so.0
	cluttermm-devel-0.9.4-1.fc12.i586 requires pkgconfig(clutter-0.9)
	collectd-mysql-4.5.3-2.fc11.i586 requires libcrypto.so.8
	collectd-mysql-4.5.3-2.fc11.i586 requires libssl.so.8
	collectd-nut-4.5.3-2.fc11.i586 requires libcrypto.so.8
	collectd-nut-4.5.3-2.fc11.i586 requires libssl.so.8
	collectd-snmp-4.5.3-2.fc11.i586 requires libcrypto.so.8
	compat-erlang-R10B-13.11.fc11.i586 requires libssl.so.8
	compat-erlang-R10B-13.11.fc11.i586 requires libcrypto.so.8
	gpsdrive-2.10-0.1.pre7.fc12.i586 requires libmapnik.so.0.5
	gstreamermm-0.10.4-1.fc12.i686 requires libglibmm_generate_extra_defs-2.4.so.1
	hedgewars-0.9.11-2.fc12.i686 requires libssl.so.8
	httrack-3.43.2-4.fc12.i686 requires openssl = 0:0.9.8k
	kdebase3-3.5.10-12.fc12.i686 requires libssl.so.8
	network-manager-netbook-1.2-5.fc12.i686 requires libnm_glib.so.0
	openvrml-0.18.3-1.fc12.i686 requires java(x86-32)
	openvrml-0.18.3-1.fc12.i686 requires gecko-libs(x86-32) >= 0:1.9.1
	perl-JSON-2.15-3.fc12.noarch requires perl(JSON::PP)
	ppl-yap-0.10.2-5.fc12.i686 requires libYap.so
	python-repoze-what-quickstart-1.0-2.fc12.noarch requires python-repoze-who-plugins-sql
	qtparted-0.4.5-19.fc11.i586 requires libparted-1.8.so.8
	redhat-lsb-3.2-5.fc12.i686 requires /usr/bin/[
	rygel-0.3-5.fc12.i686 requires libgee.so.0
	rygel-tracker-0.3-5.fc12.i686 requires libgee.so.0
	serpentine-0.9-5.fc12.noarch requires gnome-python2-nautilus-cd-burner
	tabled-0.3-4.fc12.i686 requires libssl.so.8
	tabled-0.3-4.fc12.i686 requires libcrypto.so.8
	xsupplicant-1.2.8-10.fc11.i586 requires libcrypto.so.8
	xsupplicant-1.2.8-10.fc11.i586 requires libssl.so.8



Broken deps for x86_64
----------------------------------------------------------
	389-ds-base-1.2.2-1.fc12.i686 requires libcrypto.so.8
	389-ds-base-1.2.2-1.fc12.x86_64 requires libcrypto.so.8()(64bit)
	anaconda-12.17-1.fc12.x86_64 requires libnm_glib.so.0()(64bit)
	anaconda-12.17-1.fc12.x86_64 requires libaudit.so.0()(64bit)
	anerley-0.0.20-3.fc12.i686 requires libmissioncontrol-client.so.0
	anerley-0.0.20-3.fc12.x86_64 requires libmissioncontrol-client.so.0()(64bit)
	anerley-devel-0.0.20-3.fc12.i686 requires pkgconfig(libmissioncontrol)
	anerley-devel-0.0.20-3.fc12.x86_64 requires pkgconfig(libmissioncontrol)
	anjal-0.1.0-0.7.20090821git5ac8bfe.fc12.x86_64 requires libmissioncontrol-client.so.0()(64bit)
	asterisk-1.6.1-0.24.rc1.fc12.x86_64 requires libssl.so.8()(64bit)
	asterisk-1.6.1-0.24.rc1.fc12.x86_64 requires libcrypto.so.8()(64bit)
	asterisk-fax-1.6.1-0.24.rc1.fc12.x86_64 requires libspandsp.so.1()(64bit)
	asterisk-snmp-1.6.1-0.24.rc1.fc12.x86_64 requires libcrypto.so.8()(64bit)
	asterisk-voicemail-imap-1.6.1-0.24.rc1.fc12.x86_64 requires libcrypto.so.8()(64bit)
	asterisk-voicemail-imap-1.6.1-0.24.rc1.fc12.x86_64 requires libssl.so.8()(64bit)
	chunkd-0.4-4.fc12.i686 requires libssl.so.8
	chunkd-0.4-4.fc12.i686 requires libcrypto.so.8
	chunkd-0.4-4.fc12.x86_64 requires libssl.so.8()(64bit)
	chunkd-0.4-4.fc12.x86_64 requires libcrypto.so.8()(64bit)
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-cairo-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.i586 requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libclutter-cairo-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.x86_64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.x86_64 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.9.4-1.fc12.i586 requires libclutter-gtk-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.i586 requires libclutter-glx-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.x86_64 requires libclutter-gtk-0.9.so.0()(64bit)
	clutter-gtkmm-0.9.4-1.fc12.x86_64 requires libclutter-glx-0.9.so.0()(64bit)
	clutter-gtkmm-devel-0.9.4-1.fc12.i586 requires pkgconfig(clutter-gtk-0.9)
	clutter-gtkmm-devel-0.9.4-1.fc12.x86_64 requires pkgconfig(clutter-gtk-0.9)
	cluttermm-0.9.4-1.fc12.i586 requires libclutter-glx-0.9.so.0
	cluttermm-0.9.4-1.fc12.x86_64 requires libclutter-glx-0.9.so.0()(64bit)
	cluttermm-devel-0.9.4-1.fc12.i586 requires pkgconfig(clutter-0.9)
	cluttermm-devel-0.9.4-1.fc12.x86_64 requires pkgconfig(clutter-0.9)
	collectd-mysql-4.5.3-2.fc11.x86_64 requires libcrypto.so.8()(64bit)
	collectd-mysql-4.5.3-2.fc11.x86_64 requires libssl.so.8()(64bit)
	collectd-nut-4.5.3-2.fc11.x86_64 requires libcrypto.so.8()(64bit)
	collectd-nut-4.5.3-2.fc11.x86_64 requires libssl.so.8()(64bit)
	collectd-snmp-4.5.3-2.fc11.x86_64 requires libcrypto.so.8()(64bit)
	compat-erlang-R10B-13.11.fc11.x86_64 requires libssl.so.8()(64bit)
	compat-erlang-R10B-13.11.fc11.x86_64 requires libcrypto.so.8()(64bit)
	gpsdrive-2.10-0.1.pre7.fc12.x86_64 requires libmapnik.so.0.5()(64bit)
	gstreamermm-0.10.4-1.fc12.i686 requires libglibmm_generate_extra_defs-2.4.so.1
	gstreamermm-0.10.4-1.fc12.x86_64 requires libglibmm_generate_extra_defs-2.4.so.1()(64bit)
	hedgewars-0.9.11-2.fc12.x86_64 requires libssl.so.8()(64bit)
	httrack-3.43.2-4.fc12.i686 requires openssl = 0:0.9.8k
	httrack-3.43.2-4.fc12.x86_64 requires openssl = 0:0.9.8k
	kdebase3-3.5.10-12.fc12.x86_64 requires libssl.so.8()(64bit)
	network-manager-netbook-1.2-5.fc12.x86_64 requires libnm_glib.so.0()(64bit)
	openvrml-0.18.3-1.fc12.i686 requires java(x86-32)
	openvrml-0.18.3-1.fc12.i686 requires gecko-libs(x86-32) >= 0:1.9.1
	openvrml-0.18.3-1.fc12.x86_64 requires gecko-libs(x86-64) >= 0:1.9.1
	openvrml-0.18.3-1.fc12.x86_64 requires java(x86-64)
	perl-JSON-2.15-3.fc12.noarch requires perl(JSON::PP)
	ppl-yap-0.10.2-5.fc12.x86_64 requires libYap.so()(64bit)
	python-repoze-what-quickstart-1.0-2.fc12.noarch requires python-repoze-who-plugins-sql
	qtparted-0.4.5-19.fc11.x86_64 requires libparted-1.8.so.8()(64bit)
	redhat-lsb-3.2-5.fc12.i686 requires /usr/bin/[
	redhat-lsb-3.2-5.fc12.x86_64 requires /usr/bin/[
	rygel-0.3-5.fc12.x86_64 requires libgee.so.0()(64bit)
	rygel-tracker-0.3-5.fc12.x86_64 requires libgee.so.0()(64bit)
	serpentine-0.9-5.fc12.noarch requires gnome-python2-nautilus-cd-burner
	tabled-0.3-4.fc12.i686 requires libssl.so.8
	tabled-0.3-4.fc12.i686 requires libcrypto.so.8
	tabled-0.3-4.fc12.x86_64 requires libssl.so.8()(64bit)
	tabled-0.3-4.fc12.x86_64 requires libcrypto.so.8()(64bit)
	xsupplicant-1.2.8-10.fc11.x86_64 requires libcrypto.so.8()(64bit)
	xsupplicant-1.2.8-10.fc11.x86_64 requires libssl.so.8()(64bit)



Broken deps for ppc
----------------------------------------------------------
	389-ds-base-1.2.2-1.fc12.ppc requires libcrypto.so.8
	389-ds-base-1.2.2-1.fc12.ppc64 requires libcrypto.so.8()(64bit)
	anaconda-12.17-1.fc12.ppc requires libnm_glib.so.0
	anaconda-12.17-1.fc12.ppc requires libaudit.so.0
	anerley-0.0.20-3.fc12.ppc requires libmissioncontrol-client.so.0
	anerley-0.0.20-3.fc12.ppc64 requires libmissioncontrol-client.so.0()(64bit)
	anerley-devel-0.0.20-3.fc12.ppc requires pkgconfig(libmissioncontrol)
	anerley-devel-0.0.20-3.fc12.ppc64 requires pkgconfig(libmissioncontrol)
	anjal-0.1.0-0.7.20090821git5ac8bfe.fc12.ppc requires libmissioncontrol-client.so.0
	asterisk-1.6.1-0.24.rc1.fc12.ppc requires libssl.so.8
	asterisk-1.6.1-0.24.rc1.fc12.ppc requires libcrypto.so.8
	asterisk-fax-1.6.1-0.24.rc1.fc12.ppc requires libspandsp.so.1
	asterisk-snmp-1.6.1-0.24.rc1.fc12.ppc requires libcrypto.so.8
	asterisk-voicemail-imap-1.6.1-0.24.rc1.fc12.ppc requires libssl.so.8
	asterisk-voicemail-imap-1.6.1-0.24.rc1.fc12.ppc requires libcrypto.so.8
	chunkd-0.4-4.fc12.ppc requires libssl.so.8
	chunkd-0.4-4.fc12.ppc requires libcrypto.so.8
	chunkd-0.4-4.fc12.ppc64 requires libssl.so.8()(64bit)
	chunkd-0.4-4.fc12.ppc64 requires libcrypto.so.8()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc requires libclutter-cairo-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.ppc requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.ppc requires libclutter-glx-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-cairo-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc requires pkgconfig(clutter-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.9.4-1.fc12.ppc requires libclutter-gtk-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.ppc requires libclutter-glx-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.ppc64 requires libclutter-gtk-0.9.so.0()(64bit)
	clutter-gtkmm-0.9.4-1.fc12.ppc64 requires libclutter-glx-0.9.so.0()(64bit)
	clutter-gtkmm-devel-0.9.4-1.fc12.ppc requires pkgconfig(clutter-gtk-0.9)
	clutter-gtkmm-devel-0.9.4-1.fc12.ppc64 requires pkgconfig(clutter-gtk-0.9)
	cluttermm-0.9.4-1.fc12.ppc requires libclutter-glx-0.9.so.0
	cluttermm-0.9.4-1.fc12.ppc64 requires libclutter-glx-0.9.so.0()(64bit)
	cluttermm-devel-0.9.4-1.fc12.ppc requires pkgconfig(clutter-0.9)
	cluttermm-devel-0.9.4-1.fc12.ppc64 requires pkgconfig(clutter-0.9)
	collectd-mysql-4.5.3-2.fc11.ppc requires libcrypto.so.8
	collectd-mysql-4.5.3-2.fc11.ppc requires libssl.so.8
	collectd-nut-4.5.3-2.fc11.ppc requires libcrypto.so.8
	collectd-nut-4.5.3-2.fc11.ppc requires libssl.so.8
	collectd-snmp-4.5.3-2.fc11.ppc requires libcrypto.so.8
	compat-erlang-R10B-13.11.fc11.ppc requires libssl.so.8
	compat-erlang-R10B-13.11.fc11.ppc requires libcrypto.so.8
	gpsdrive-2.10-0.1.pre7.fc12.ppc requires libmapnik.so.0.5
	gstreamermm-0.10.4-1.fc12.ppc requires libglibmm_generate_extra_defs-2.4.so.1
	gstreamermm-0.10.4-1.fc12.ppc64 requires libglibmm_generate_extra_defs-2.4.so.1()(64bit)
	hedgewars-0.9.11-2.fc12.ppc requires libssl.so.8
	httrack-3.43.2-4.fc12.ppc requires openssl = 0:0.9.8k
	httrack-3.43.2-4.fc12.ppc64 requires openssl = 0:0.9.8k
	kdebase3-3.5.10-12.fc12.ppc requires libssl.so.8
	network-manager-netbook-1.2-5.fc12.ppc requires libnm_glib.so.0
	openvrml-0.18.3-1.fc12.ppc requires java(ppc-32)
	openvrml-0.18.3-1.fc12.ppc requires gecko-libs(ppc-32) >= 0:1.9.1
	openvrml-0.18.3-1.fc12.ppc64 requires java(ppc-64)
	openvrml-0.18.3-1.fc12.ppc64 requires gecko-libs(ppc-64) >= 0:1.9.1
	perl-JSON-2.15-3.fc12.noarch requires perl(JSON::PP)
	ppl-yap-0.10.2-5.fc12.ppc requires libYap.so
	python-repoze-what-quickstart-1.0-2.fc12.noarch requires python-repoze-who-plugins-sql
	qtparted-0.4.5-19.fc11.ppc requires libparted-1.8.so.8
	redhat-lsb-3.2-5.fc12.ppc requires /usr/bin/[
	redhat-lsb-3.2-5.fc12.ppc64 requires /usr/bin/[
	rygel-0.3-5.fc12.ppc requires libgee.so.0
	rygel-tracker-0.3-5.fc12.ppc requires libgee.so.0
	serpentine-0.9-5.fc12.noarch requires gnome-python2-nautilus-cd-burner
	xsupplicant-1.2.8-10.fc11.ppc requires libcrypto.so.8
	xsupplicant-1.2.8-10.fc11.ppc requires libssl.so.8



Broken deps for ppc64
----------------------------------------------------------
	389-ds-base-1.2.2-1.fc12.ppc64 requires libcrypto.so.8()(64bit)
	anaconda-12.17-1.fc12.ppc64 requires libnm_glib.so.0()(64bit)
	anaconda-12.17-1.fc12.ppc64 requires libaudit.so.0()(64bit)
	anerley-0.0.20-3.fc12.ppc64 requires libmissioncontrol-client.so.0()(64bit)
	anerley-devel-0.0.20-3.fc12.ppc64 requires pkgconfig(libmissioncontrol)
	anjal-0.1.0-0.7.20090821git5ac8bfe.fc12.ppc64 requires libmissioncontrol-client.so.0()(64bit)
	asterisk-1.6.1-0.24.rc1.fc12.ppc64 requires libssl.so.8()(64bit)
	asterisk-1.6.1-0.24.rc1.fc12.ppc64 requires libcrypto.so.8()(64bit)
	asterisk-fax-1.6.1-0.24.rc1.fc12.ppc64 requires libspandsp.so.1()(64bit)
	asterisk-snmp-1.6.1-0.24.rc1.fc12.ppc64 requires libcrypto.so.8()(64bit)
	asterisk-voicemail-imap-1.6.1-0.24.rc1.fc12.ppc64 requires libcrypto.so.8()(64bit)
	asterisk-voicemail-imap-1.6.1-0.24.rc1.fc12.ppc64 requires libssl.so.8()(64bit)
	chunkd-0.4-4.fc12.ppc64 requires libssl.so.8()(64bit)
	chunkd-0.4-4.fc12.ppc64 requires libcrypto.so.8()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-cairo-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.9.4-1.fc12.ppc64 requires libclutter-gtk-0.9.so.0()(64bit)
	clutter-gtkmm-0.9.4-1.fc12.ppc64 requires libclutter-glx-0.9.so.0()(64bit)
	clutter-gtkmm-devel-0.9.4-1.fc12.ppc64 requires pkgconfig(clutter-gtk-0.9)
	cluttermm-0.9.4-1.fc12.ppc64 requires libclutter-glx-0.9.so.0()(64bit)
	cluttermm-devel-0.9.4-1.fc12.ppc64 requires pkgconfig(clutter-0.9)
	collectd-mysql-4.5.3-2.fc11.ppc64 requires libcrypto.so.8()(64bit)
	collectd-mysql-4.5.3-2.fc11.ppc64 requires libssl.so.8()(64bit)
	collectd-nut-4.5.3-2.fc11.ppc64 requires libcrypto.so.8()(64bit)
	collectd-nut-4.5.3-2.fc11.ppc64 requires libssl.so.8()(64bit)
	collectd-snmp-4.5.3-2.fc11.ppc64 requires libcrypto.so.8()(64bit)
	compat-erlang-R10B-13.11.fc11.ppc64 requires libssl.so.8()(64bit)
	compat-erlang-R10B-13.11.fc11.ppc64 requires libcrypto.so.8()(64bit)
	gpsdrive-2.10-0.1.pre7.fc12.ppc64 requires libmapnik.so.0.5()(64bit)
	gstreamermm-0.10.4-1.fc12.ppc64 requires libglibmm_generate_extra_defs-2.4.so.1()(64bit)
	hedgewars-0.9.11-2.fc12.ppc64 requires libssl.so.8()(64bit)
	httrack-3.43.2-4.fc12.ppc64 requires openssl = 0:0.9.8k
	kdebase3-3.5.10-12.fc12.ppc64 requires libssl.so.8()(64bit)
	network-manager-netbook-1.2-5.fc12.ppc64 requires libnm_glib.so.0()(64bit)
	openvrml-0.18.3-1.fc12.ppc64 requires java(ppc-64)
	openvrml-0.18.3-1.fc12.ppc64 requires gecko-libs(ppc-64) >= 0:1.9.1
	perl-JSON-2.15-3.fc12.noarch requires perl(JSON::PP)
	ppl-yap-0.10.2-5.fc12.ppc64 requires libYap.so()(64bit)
	python-mwlib-0.11.2-3.20090522hg2956.fc12.ppc64 requires LabPlot
	python-repoze-what-quickstart-1.0-2.fc12.noarch requires python-repoze-who-plugins-sql
	qtparted-0.4.5-19.fc11.ppc64 requires libparted-1.8.so.8()(64bit)
	redhat-lsb-3.2-5.fc12.ppc64 requires /usr/bin/[
	rygel-0.3-5.fc12.ppc64 requires libgee.so.0()(64bit)
	rygel-tracker-0.3-5.fc12.ppc64 requires libgee.so.0()(64bit)
	serpentine-0.9-5.fc12.noarch requires gnome-python2-nautilus-cd-burner
	xsupplicant-1.2.8-10.fc11.ppc64 requires libcrypto.so.8()(64bit)
	xsupplicant-1.2.8-10.fc11.ppc64 requires libssl.so.8()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]