[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: pkgs in rawhide which are obsoleted by something in rawhide





On Wed, 2 Sep 2009, Kevin Kofler wrote:

Milos Jakubicek wrote:
Then please skip:

ignoring obsolete pkg lzma-4.32.7-3.fc12.i686
obsoleted by xz-lzma-compat', 'i686', '0', '4.999.9', '0.1.beta.fc12'

...that's intended.

Huh? How is it intended to have an obsolete package around in Rawhide? The
old lzma should get blocked.


it's being kept around to help people upgrade who are on weird versions of things.

-sv


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]