[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Snapshot Label bug (was Graphics Test Week)



On Wed, 2009-09-09 at 08:56 -0700, Bob Arendt wrote:
> On 09/09/09 08:17, mike cloaked wrote:
> > Bob Arendt wrote:
> >
> >> Try using /sbin/dosfslabel or /sbin/e2label to read the actual label.
> >> Then use that for the label on the boot line.
> >
> > Bingo!  That works - excellent - I think I will add this to the
> > reference page - others will doubtless be bitten by this also.
> > Now I hope I can test later this evening....
> >
> > mike
> >
> Glad it helped.  I tried out the Snapshot 1 liveusb, and
> was puzzled when it didn't work;  My original post to
> those bugs was based on /sbin/dosfslabel (it was a vfat stick).
> 
> I'm curious - what *was* the label reported?  How did you
> create your live boot?  I'd used the "livecd-iso-to-disk"
> tool, latest F11 version to put the live iso's on to a USB
> stick .. and ended up with labels "F12-i686" and "F12-x86_64".
> 
> Some tool somewhere is mucking this up.  I don't know if
> it's the .iso creation on the fedoraproject side, or the
> livecd-iso-to-disk from the livecd-tools package (or some
> sort of tool inconsistency).

livecd-iso-to-disk is the culprit, we believe. I already filed a bug on
this when I hit it during an earlier test event (dracut).
https://bugzilla.redhat.com/show_bug.cgi?id=520207

(I know you've found out about this, but posting for the benefit of the
list :>)

I cleaned up the warning note on the Wiki page - but thanks for adding
it, guys, helped a lot of people while I was still asleep :)

-- 
Adam Williamson
Fedora QA Community Monkey
IRC: adamw | Fedora Talk: adamwill AT fedoraproject DOT org
http://www.happyassassin.net


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]