[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

texlive problem when updating to rawhide



Hi,
	I have updated my laptop to rawhide using preupgrade. It worked without any 
major hitch, my only problem after update was with texlive (I changed the repo 
to the rawhide version). I had installed the F11 version.

# yum update
Loaded plugins: dellsysidplugin2, presto, refresh-packagekit
Setting up Update Process
Resolving Dependencies
--> Running transaction check
--> Processing Dependency: tex(dvips) for package: 
html2ps-1.0-0.3.b5.fc12.noarch
--> Processing Dependency: tex(dvips) for package: lyx-1.6.4-1.fc12.i686
---> Package texlive-collection-basic.noarch 0:2009-14054.fc12 set to be 
updated
--> Finished Dependency Resolution
lyx-1.6.4-1.fc12.i686 from installed has depsolving problems
  --> Missing Dependency: tex(dvips) is needed by package 
lyx-1.6.4-1.fc12.i686 (installed)
html2ps-1.0-0.3.b5.fc12.noarch from installed has depsolving problems
  --> Missing Dependency: tex(dvips) is needed by package 
html2ps-1.0-0.3.b5.fc12.noarch (installed)
Error: Missing Dependency: tex(dvips) is needed by package 
html2ps-1.0-0.3.b5.fc12.noarch (installed)
Error: Missing Dependency: tex(dvips) is needed by package 
lyx-1.6.4-1.fc12.i686 (installed)
 You could try using --skip-broken to work around the problem
 You could try running: package-cleanup --problems
                        package-cleanup --dupes
                        rpm -Va --nofiles --nodigest

Due to a silly mistake on my part (the url repo for texlive-rawhide had an 
extra s in package_s_.rawhide the update of texlive packages occurred using 
yum after the update and not using preupgrade as it was my original purpose.

-- 
José Abílio


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]