[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: perl-Mail-:SPF should obsolete perl-Mail-SPF-Query



On 09/21/2009 04:36 PM, Steven Pritchard wrote:
On Mon, Sep 21, 2009 at 11:33:38AM -0400, Warren Togami wrote:
Should we obsolete and remove perl-Mail-SPF-Query?  Apparently
perl-Mail-SPF obsoleted perl-Mail-SPF-Query ~3 years ago.

Honestly, I have no strong feelings on the matter.  I switched
amavisd-new over quite a while ago...

spampd owned by thias is the only package according to repoquery that
requires perl(Mail::SPF::Query).

That would be a reason to keep it around...


Nope.

spampd.spec contains...
# This is "optional", but the spf checks get disabled if it's absent
Requires: perl(Mail::SPF::Query)

I'm updating this.

Warren


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]