[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: firefox internal error



On Thu March 11 2004 09:06 pm, Christoph Wickert wrote:
> Am Do, den 11.03.2004 schrieb Carsten Sander um 20:31:
> > Christoph Wickert schrieb:
> > > I was trying to start firefox while my system was under heavy load from
> > > spamassassin filtering todays mail.
> > >
> > > $ firefox
> > > $ INTERNAL ERROR on Browser End: Expected a version > 5! Version = 4
> > > System error?:: Permission denied
> >
> > I had this error with mozilla a few weeks ago after playing around with
> > an user agent plugin and leaving mozilla in internet explorer mode.
> >
> > After removing the line "user_pref("general.useragent.override",
> > "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)");" in prefs.js
> > mozilla works again.
>
> Damn it, you are right! Thats exactly what I did, I left the browser in
> IE6 mode.
>
> Thanks a lot Carsten!
>
> Christoph

You can still leave your browser in IE6 mode just vhamge Mozilla/4 to Mozilla 
5 ["Mozilla/5.0 (compatible; MSIE 6.0; Windows NT 5.1)"] it should still fool 
most web pages.




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]