[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: mplayer problems

Claude Jones wrote:
On Sun May 14 2006 3:12 pm, Gene Heskett wrote:
But I was able to get yumex to fix it, by letting it delete the
dependencies too, and then reinstall it all from livna.  Hopefully this
till get it back among the living.

Gene: If you still have trouble with Livna's mplayerplug-in, try the one from here: http://mplayerplug-in.sourceforge.net/download.php I had a similar problem which turned out to have two sources, one being some strange conflict between mplayer and my ATI driver from Livna related to Selinux; the other was the Livna mplayerplug-in. The ATI problem was supposed to have been fixed, but I haven't tried it, yet - I had dealt with that one by turning Selinux off, temporarily. I don't know if the mplayerplug-in difference between the sourceforge download and Livna's was resolved. Installing the one from Sourceforge after removing the Livna one, got me going a couple of weeks ago.

I'll keep that in mind if, the next time I hit a site that needs it, it still doesn't work.

I also found that as usual, upgrading FF has destroyed the plugins directory. Having been bitten by that many times over the years, I now keep a backup directory of plugins so that I can restore those without having to spend a couple of hours searching the net every time a new bug vector is found in FF or Mozilla. So now I've copied all that in, and wouldn't you know it, the first site I hit has a file I want to look at, but its going to be about a 200 megabyte dl for a 17 minute movie. I've played the first 1:40 of it so far, works great.

Cheers, Gene

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]