[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

NFS install images can't be found

I was trying to update a machine from FC3 to FC5 yesterday.  In accord with my
usual practice, I put the machine on my network, booted off of the network
install CD, said that I want to use a NFS image and pointed the computer to my
NFS server and the directory where the images are stored.

And it told me that it can't find the images.

I checked from other computers on my network and the images are in place and
haven't changed, moved or done anything.  And I updated another machine using
exactly the same procedure over the weekend, and did a new install last week on
yet another one with no problem at all.

I'm wondering if it can't find the network card or something -- which would be
odd because when I did the original FC3 install on that box I used the same
"read NFS image" procedure and it worked fine.  (Haven't installed off of CD's
for some years now.)  If I really have to, I will burn a set of CD's and update
the machine that way but I'd really prefer to avoid that.

I tried rebooting and entering the information again a couple of times with the
same result.  And was double-checking for typos, even though I have my network
numbers memorized.

Has anyone else seen this happen?

MELVILLE THEATRE ~ Melville Sask ~ http://theatre.sasktelwebsite.net

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]