[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Can't import certificate due to end of file error



We use certificates to protect part of our infrastructure. The certificate was exported to a small text file. With all of our Windows machines (even the Ipaq PDA devices), all I have to do is double click on the file and it gets imported. I have tried doing the same thing on my FC7 machines and an error pops up titled "Certificate listing failed - Kleopatra". It has an error that says "An error occurred while fetching the certificates from the backend: End of File". This hold true of any certificate I try to import that was created by one of our Windows servers. 

1. I tired going into Kleopatra and importing it that way...I get the same error.
2. I tried opening it up with Open Office and saving it to a text file and then importing it into Kleopatra.....I get the same error.

Any ideas?

Thanks!

Arch



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]