[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problem with yum



At 6:36 PM +0000 11/1/07, Timothy Murphy wrote:
>I find yum a marvelous resource, so the following should not be taken
>as even a mild criticism.
>
>I recently tried to download gnokii-devel,
>but I was told this required an older version of gnokii than I had,
>as shown below.
>I'm not sure where I got the "fc8" version I have -
>I don't normally open any non-standard repositories,
>but I might have done so in error.
>
>I tested "yum remove gnokii" but this would have removed
>dozens of packages.
>
>I'm just wondering: what is the standard way of dealing with this
>yum quandary, if indeed there is a way?
 ...

Yum's --allowdowngrade option (and plugin) might do it.  Haven't needed it
myself.
-- 
____________________________________________________________________
TonyN.:'                       <mailto:tonynelson georgeanelson com>
      '                              <http://www.georgeanelson.com/>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]