[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fedora 8

Konstantin Svist wrote:
Karl Larsen wrote:
Well I installed F8 and the trouble started. It booted fine but as usual the Nvidia was all bad. I had to write the proper things in /etc/X11/file that got the pointer working.

Wasn't there a workaround where turning off rhgb would make the pointer appear properly?
Nope The very first thing I did was delete the rhgb thing but it did not bring back the pointer.

But then the worst possible grub bug showed up! I tried to boot to F7 but it was impossible :-(

After a few tests I discovered that the F7 boot partition was (hd0,5) and the F8 boot partition was (hd0,5). I tried to get F7 booted but no luck. I finally unplugged the god dam SATA hard drive, re-did the grub thing from the rescue CD and here I am back on F7 :-)

The Grub problem is because both boot partitions are partition 6. I will fix this tomorrow.

Do you mean grub.conf was messed up (and pointed both installs to (hd0,5))?
No! F7 is on an ide hard drive. F8 is on a SATA hard drive. But alas, the boot partitions are both (hd?,5) and with my odd BIOS F7 was never selected. I will have to move boot to another partition on either hard drive. Then see if it works.
That should be pretty easy to fix.

If you mean your F7 partition was killed during install, it's either a major fuckup in F8 installer (not likely), or you chose to overwrite it during install...
none of the above.


	Karl F. Larsen, AKA K5DI
	Linux User
	#450462   http://counter.li.org.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]