[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Upgrade hangs at 26%

On Thu, 2007-11-08 at 10:23 -0700, Paul Lemmons wrote:
> I see mention of x86_64 having this problem and I see a bugzilla on 
> x86_64 to F8T3 (https://bugzilla.redhat.com/show_bug.cgi?id=366641). I 
> am trying to upgrade a 32bit system and am seeing the same result. I see 
> where somebody else said to just be patient. I let it run all night (15 
> hours) and no movement. You would figure it could check dependencies a 
> little quicker than that.
> Anybody understand what is happening and how to get past it?
> -- 
> fedora-list mailing list
> fedora-list redhat com
> To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

Hmmm...I agree 110% that 15 hours is in the "we have a problem"

Has anyone tried to do (or can you do) an offline update with the F8
DVD?  I can't remember every step in the process.  Is the update
required to have net access?  I'm just thinking out loud about things we
could eliminate from the process to narrow down the possible causes of
the problems we're seeing.  

-- Mark C, Allman, PMP
-- Allman Professional Consulting, Inc.
-- www.allmanpc.com, 617-947-4263

BusinessMsg -- the secure, managed, J2EE/AJAX Enterprise IM/IC solution

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]