[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

F8 - wireless problem - SOLVED

Got wireless to work with WPA-PSK.  The solution was at

As root I edited /etc/wpa_supplicant/wpa_supplicant.conf so that it
contained the following:

   ssid="your ssid"
   psk="your passphrase"

The first two lines were already there.  I added the remaining lines
as per the the instructions on the site above.

I then ran
# ifconfig wlan0 up
# wpa_supplicant -Dwext -iwlan0 -c/etc/wpa_supplicant.conf -dd
(the process didn't exit so it seemed, but after doing the next
command successfully I was able to close this window anyhow).

Then in another terminal window as root I ran
# dhclient wlan0

I could then close both the windows and the wireless worked.  I went
into system-config-network-gui (either via command line or via System,
Administrator, Network) and ensured that my wireless card was checked
off so that it will start up on reboot (haven't rebooted yet but I am
fairly confident it will work - if not I will repost to that effect -
otherwise it worked).

Jacques B.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]