[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F8 sound problems

On 11/12/2007 07:05:25 PM, Amadeus W.M. wrote:
> On Mon, 12 Nov 2007 12:45:09 +0000, Tom Horsley wrote:
> > The most devastating F8 bug yet - I can't play my DVDs with 5.1
> sound
> > anymore.
> > 
> > https://bugzilla.redhat.com/show_bug.cgi?id=376851
> > 
> > Has someone tried to make alsa mixer settings less confusing and
> managed
> > to throw the baby out with the bathwater or something?
> I have a problem that may be related to yours. When I play any video
> with 
> mplayer and I use / or * to change the volume I get this error
> message:
> [AO_ALSA] Unable to find simple control 'PCM',0.
> But I do have sound, which I can turn up or down with the gnome 
> volume
> control. All this, with pulseaudio running. If pulseaudio is not
> running, 
> I don't get any sound at all from mplayer. Haven't tried other
> programs.
> Also
> echo "Hello world" | flite
> flite: pcm_params.c:2351: sndrv_pcm_hw_params: Assertion `err >= 0' 
> failed.
> Aborted
> Probably related to above.

I'll tag in here, rather than start a new thread at the moment. 

F8 sound does seem to have a few kinks to work out.  On one hand, the 
Pulse audio is kind of neat for me - I was just trying MonkeyBubble 
with "Tommy" by the who playing around it. The ability to balance the 
two sound streams is just awesome! On the other, a fair number of my 
other low minded games have lost their audio feed completely. Maelstrom 
hangs completely after the initial splash screen, but never bringing up 
the main menu.

Something doesn't seem quite completely baked here.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]