[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Metadata file does not match checksum



On Wed, 2007-11-14 at 21:18 -0500, Tom Horsley wrote:
> On Wed, 14 Nov 2007 20:26:05 -0500
> Ric Moore <wayward4now gmail com> wrote:
> 
> > Man, this is getting REALLY old. I've updated all the yum files I can
> > find for FC7. Has something changed that I didn't catch, to
> > my /etc/repo.d files or their configurations over the last couple of
> > weeks to get this continually, or is it a mirror problem? I'm getting no
> > place fast. 
> > 
> > Someone just shoot me, Ric
> 
> It seems to be a persistent problem with bad data getting picked
> up by the mirrors. If it is still only the group data (comps.xml
> or something like that) you can always use the command line
> yum tool because it doesn't care about the group data (but all
> the gui tools insist on having it, which has led me to pretty
> much abandon the gui updaters).

Huh, I always use a terminal window to do my yum stuff command line.
Smart doesn't seem to care at all, and it'll show you what it sees from
the last time you update the metadata files and dnload them without a
burp. It'll work just fine, but you don't see the files now included
since the last time you updated your channels. Somewhere between yum
with presto and smart would be the perfect app. Ric

-- 
================================================
My father, Victor Moore (Vic) used to say:
"There are two Great Sins in the world...
..the Sin of Ignorance, and the Sin of Stupidity.
Only the former may be overcome." R.I.P. Dad.
Linux user# 44256 Sign up at: http://counter.li.org/
http://www.sourceforge.net/projects/oar
http://www.wayward4now.net  <---down4now too
================================================


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]