[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: ZynAddSubFx freezing on F8 KDE. Verification request



Nigel Henry wrote:
I open Qjackctl, start jack, then open ZynAddSubFX on KDE. CPU useage jumps to 100%, difficult to move mouse pointer, and it's virtually impossible to do anything with Zyn... . If I click on boxes to open child windows in Zyn, they take ages to open. If I click on a box, then minimize Zyn to the panel, the CPU useage drops to normal, the child window opens ok, and I can adjust parameters, select a patch to use, etc, with no problems, and can play sounds ok.

If I then restore Zyn's main window to the desktop, the CPU useage again hits the roof.

The same problem is there on F7, and I asked on several lists about it, and also posted a bugreport, but as of yet unresolved.

ZynAddSubFx works ok on F7 under Gnome, but not under KDE, and I havn't tried it under Gnome on F8, but expect the same result.

Zyn has always worked fine pre F7, and also on my Debian, Kubuntu, and Slackware installs. I thought it might be something to do with Lash, which is now a dep, but FC5 has Lash as a dep, and Zyn works ok on that.

I'd appreciate anyone using KDE on F7, or F8 trying out ZynAddSubFx, and see if they see the same problems as I do.

Gratefull as always for any verification of this problem.

Nigel.

KDE version is 3.5.8-7.fc8 Fedora
Kernel 2.6.23.1-49.fc8
Machine i686

Have you made sure that arts is disabled in KDE? I've found that it is pretty useless and can cause problems when trying to run sound apps.
-Endy


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]