[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: K3B not recognizing sony dvd writer





Mike Chambers wrote:
On Tue, 2007-11-13 at 11:42 -0500, Lovell Mcilwain wrote:
Hello all,

I am having an issue where I can't get K3B to see my Sony DVD Writer. When I start it, it promptly tells me that there isn't a writing device available.

Make sure the service Consolekit is running, as I ran into this problem
while testing for F8.  You may just need to start the service, but it
might require a reboot if it doesn't initially.  Just for giggles, maybe
also make sure kudzu, messagebus, and haldaemon are running as well.
Here is the full output of cdrecord -s scanbus
I'm still wondering if anyone can give me any input... I am pretty much stumped on this one...

[root Izengard mnt]# cdrecord -s scanbus
wodim: No write mode specified.
wodim: Asuming -tao mode.
wodim: Future versions of wodim may have different drive dependent defaults.
Device was not specified. Trying to find an appropriate drive...
Detected CD-R drive: /dev/cdrw
Using /dev/cdrom of unknown capabilities
Device type    : Removable CD-ROM
Version        : 0
Response Format: 2
Capabilities   :
Vendor_info    : 'SONY    '
Identification : 'DVD RW DRU-710A '
Revision       : 'BY01'
Device seems to be: Generic mmc2 DVD-R/DVD-RW.
Using generic SCSI-3/mmc   CD-R/CD-RW driver (mmc_cdr).
Driver flags   : MMC-3 SWABAUDIO BURNFREE FORCESPEED
Supported modes: TAO PACKET SAO SAO/R96P SAO/R96R RAW/R16 RAW/R96P RAW/R96R
wodim: No such file or directory. Cannot open 'scanbus'.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]