[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fedora 8: Laptop doesn't come out of suspend

Huub wrote:
I have an Acer Aspire 1350 running F8. Previously I had setup power management to shutdown when the battery ran out, but I changed that to suspend. However, I can't get the laptop out of suspend. According to the manual Fn-F4 should do the trick, but it obviously doesn't. Neither does pressing the Power button which does work on my other laptop (Toshiba Satellite A100-00M). The only solution is pressing the power button for 5 seconds (i.e. power-cycle). Does anyone have a suggestion to solve this?

Suspend has never worked on Acer notebooks for me with any Fedora release, or Ubuntu for that matter. I have tried on Aspire 5004 and a Travelmate (don't remember the model number). I have set my notebook to hibernate and that works great. The only problem that I know of is that bluetooth service has to be restarted if the device was active when hibernated.

विवेक ज. पाटणकर (Vivek J. Patankar)

Registered Linux User #374218
Fedora release 7 (Moonshine)
Linux x86_64

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]