[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [rhn-users] register systems profile - hardware setupproblem...



On Tue, 2003-04-29 at 13:43, DB wrote:

> I'm trying to set up my system profile.  On the "Red Hat Network
> Registration Step 3: Register a System Profile - Hardware" page that comes
> up while logged onto server as root, the IP 127.0.0.1 comes up for my
> server, which is the local IP.
> 
> The set up process will not allow me to change the IP to my WAN address of
> the server.  How do I set this to the correct value?  Or should I leave it
> as is?

Someone already mentioned this already, but changing the IP in
/etc/hosts file and registering again should fix that.

> I got an error when running up2date -p indicating that the server is not
> registered with RHN, which is why I am trying to re register it - thought it
> was set up OK, maybe I goofed it up.

Since I do fresh installs of each new release, I always go to the RHN
website before registering the new system (actually I do it while doing
the install itself), and I remove my existing machine profile so there
aren't any conflicts, or so I don't get confused on which profile is
which.

Just a suggestion for future upgrades/installs or RHN problems that you
can't seem to fix.

-- 
Mike Chambers
Madisonville, KY

"Hand over the code, and no one gets hurt!"





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]