[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[rhn-users] Gnome log-on hangs and "python: relocation error: /usr/lib/libpng12.so.0: undefined symbol: inflateInit_" when running neat-control and consolehelper



Hello there,

I have two problems with my Redhat 8.0 that I think might be related.
First, uname -a:
Linux nsfm39.ucc.ie 2.4.18-27.8.0 #1 Fri Mar 14 06:45:49 EST 2003 i686
i686 i386 GNU/Linux

1. When I log on/reboot for a new GNOME session the process hangs when
showing the little window, with all the icons and the words "Window
manager" in the bottom, is coming up. It happens after the first icon (a
folder) is up, and if I click on that icon or "Window manager" the window
disappears with the process hanging. This only happens when loading the
default GNOME and not with KDE.
I have got no error messages what so ever when booting up or filesystem
checking.

2. When starting up KDE I have to activate the network connection
(something that strangely enough I always have to do in spite of the
automatic activation is enabled). I normally do this with the System Tools
-> Network Device Control, but without success this time. So I tried it
from the command line instead with this error message:

$ /usr/bin/neat-control
python: relocation error: /usr/lib/libpng12.so.0: undefined symbol: 
inflateInit_

The same thing happens when executing consolehelper as well.

/usr/lib/libpng12.so.0 links to /usr/lib/libpng.so.3.1.2.5 and was earlier
linked to /usr/lib/libpng12.so.0.1.2.5, but with the same result.

I would be extreeeemly grateful for any help on this!

Best regards,
Marcus








[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]