[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[rhn-users] Can not up2date -- even though I can connect to port 443 on xmlrpc



I've been using Redhat Network Demo Account ( I know,
boo, hiss, etc) for a bit now, and I just took the
survey to push out the expiration date. The website
shows a Demo entitlement, and I know that pretty much 
means I have to use it on off-hours, which I do. 

So I go out there and it says my system has not
checked-in. I run up2date and have gotten SSL_connect
errors. Also the same on rhn_register. I check my
config, I'm pointed to
https://xmlrpc.rhn.redhat.com/XMLRPC as the  docs say
(originally pointed somewhere else, but fixed that
with up2date --configure) and it's still no good. I'm
able to telnet to port 443 on xmlrpc from 
my box no problem, even run lynx to it. The system
date and time were correct, actually, an hour off, but
I fixed it with an rdate to time.nist.gov, 
and still no good. Rebuilt my RPM databse too. 

Don't know what else it could be.. any ideas?

Thanks.

__________________________________
Do you Yahoo!?
The New Yahoo! Search - Faster. Easier. Bingo.
http://search.yahoo.com





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]