[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[rhn-users] Up2date



I recently installed RH 9.0 and have been having problems with up2date.

I sucessfully updated one or two packages, the Red Hat applet being one,
I believe.  But there are 8 more packages that won't upgrade
(eveolution, glibc, glibc-common, glibc-devel, gtkhtml, initscripts,
openssl, and sendmail).  The message is that the package does not have a
valid GPG signature, that it has been tampered with or corrupted?

I've tried each of these packages individually,too.

Any help appreciated.  Thanks.

Clay  





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]