[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [rhn-users] Up2date



On 8 May 2003, Clayton J. Heydorn wrote:

> I recently installed RH 9.0 and have been having problems with up2date.
> 
> I sucessfully updated one or two packages, the Red Hat applet being one,
> I believe.  But there are 8 more packages that won't upgrade
> (eveolution, glibc, glibc-common, glibc-devel, gtkhtml, initscripts,
> openssl, and sendmail).  The message is that the package does not have a
> valid GPG signature, that it has been tampered with or corrupted?

I have had the same problem when I tried up2date for some packages. I 
think the downloaded files get corrupted and the GPG signature then 
becomes invalid. I found the best thing to do is find a mirror closer to 
you and download the files yourself and rpm -Uvh the downloaded files. 

 > > I've tried each of these packages 
individually,too. > 
> Any help appreciated.  Thanks.

<snip>


-- 
Proprietary format attachments are a major obstacle to the broader 
adoption of GNU/LINUX.Competition is good for business, Proprietary 
denies choice.





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]