[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Fwd: [rhn-users] Can not up2date]



At 8:05 PM +0000 5/13/03, jonathan pickard wrote:
trust me. Red Hat with YUM or APT is the way to go.

Could you lay it out for me slowly and simply? What are the tradeoffs between up2date, apt-get and yam? In particular insofar as access to latest security patches?


Redhat just closed out my 1 month demo license (without notice, apology, or thank you) so I need alternatives. I've installed apt-get, which seems to do everything up2date did and more. Tried yam briefly but it didn't work when I did; don't recall why. Didn't push very hard either; I was inclined towards apt-get from MacOSX/fink experience.

--
Brad J. Cox, PhD, 703 361 4751, http://virtualschool.edu
  http://virtualschool.edu/mybank: Digital Rights Management System
    http://virtualschool.edu/jwaa: Java Web Application Architecture
   http://virtualschool.edu/java+: Java Preprocessor
 http://virtualschool.edu/mideast: Support Israel and Palestine




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]