[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Fwd: [rhn-users] Can not up2date]



The RHN Demo Accounts require you to fill out a Survey each month (or so) to keep your RHN Demo account active, you should have gotten an e-mail reminding you to fill out the Survey to keep your account active, this is assuming you registered your RHN account with a valid e-mail address which is critical to do given the above (survey) reason.

Chris

Brad Cox wrote:

At 8:05 PM +0000 5/13/03, jonathan pickard wrote:

trust me. Red Hat with YUM or APT is the way to go.


Could you lay it out for me slowly and simply? What are the tradeoffs between up2date, apt-get and yam? In particular insofar as access to latest security patches?

Redhat just closed out my 1 month demo license (without notice, apology, or thank you) so I need alternatives. I've installed apt-get, which seems to do everything up2date did and more. Tried yam briefly but it didn't work when I did; don't recall why. Didn't push very hard either; I was inclined towards apt-get from MacOSX/fink experience.





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]