[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [rhn-users] DNS problem in RH 7.3



A few questions:
Is your samba server on the 192.168.16.0 network?
Is your DNS server on the 192.168.16.0 network?
Is there a record created for your samba server?
If your DNS server is on the 66.161.x.0 network is there a mapping on
your firewall pointing to the samba server?

Adding a record on a public DNS server with a record point to the
192.168 private network isn't a great idea.


On Tue, 2003-05-20 at 14:41, Matt VanCleve wrote:
> I'm trying to set up a samba server in rh 7.3 and I am haveing a hard time
> with looking up the box i'm working on through dns (the hostname will not
> resolve).
> >From the box I can ping ip's and lookup host names, I can ping the box, but
> I cant look up its host name.
> It feels like its not getting added into the DNS database, but that's
> something that should happen anyway.
> 
> here are my settings
> 
> /etc/resolv.conf
> 
> domain domain.com
> nameserver 192.168.16.xx (internal network dns)
> nameserver 66.161.xxx.xx (external internet dns)
> nameserver 66.161.xxx.xx
> search ddns.domain.com
> 
> thanks, Matt
> 
> 
> _______________________________________________
> rhn-users mailing list
> rhn-users redhat com
> https://www.redhat.com/mailman/listinfo/rhn-users
-- 
Michael Gargiullo <mgargiullo warpdrive net>
Warp Drive Networks




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]