[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [rhn-users] Strange - I select KDE during login,but wind up with GNOME



Hi Tom,

I am still fishing for a fix for your problem.  Is your swap set
correctly?

My problem with RH9 is my serial mouse.  It detects it but it will not
work.  My PS2 works fine.  I think RH9 is still being cooked.  

Take care.  I'll be away for a couple of weeks.

Rick

On Mon, 2003-05-26 at 10:13, Tom wrote:
> It worked just that way for me too, until a few days ago.  All of
> sudden, after I logged off, rebooted, and logged back in something was
> whacked in the set up for that particular user id - the KDE for root and
> another user id continued to work properly.
> 
> For the "corrupt" account, everything would look just fine while logging
> in; the KDE would start up (looking just as I expected), Evolution would
> start up, GAIM would start up, KNode would start up (all automatically,
> since I'd saved the session), then WHAM! here's GNOME also (mostly; I
> still had KDE taskbar and menu).
> 
> Maybe if I'd known how to kill the GNOME process, then saved the session
> and restarted, everything would've been fine.  But I'm still too green
> to know how to do that...
> 
> On Mon, 2003-05-26 at 08:36, R. J. Young wrote:
> > 
> > 
> > Hi Tom,
> > 
> > I am a relatively new user>  Am I missing something in what your trouble
> > is?  I change desktops at login by choosing the one I want for the new
> > session from the button at the bottom of the screen.  I have not tried
> > this with RH 9, so I am not giving you my experience with it.  This
> > works fine with RH 8.0.
> > 
> > Rick
> > 
> 
> 
> 
> 
> _______________________________________________
> rhn-users mailing list
> rhn-users redhat com
> https://www.redhat.com/mailman/listinfo/rhn-users
-- 
R. J. Young <rick2do comcast net>




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]